+ Post New Thread
Results 1 to 7 of 7
*nix Thread, Compiler not working (Suse) in Technical; I am running Suse linux 10.2. I am trying to run ./configure on Dansguardian and am getting a compiler error. ...
  1. #1

    Join Date
    Dec 2006
    Location
    US
    Posts
    300
    Thank Post
    64
    Thanked 17 Times in 16 Posts
    Rep Power
    18

    Compiler not working (Suse)

    I am running Suse linux 10.2.
    I am trying to run ./configure on Dansguardian and am getting a compiler error. Is anyone familiar with this problem and how it can be fixed? See the attachment for exact error message. I'm thinking something else needs to be installed (maybe through Yast), but I'm not sure what.

    Thanks.
    Attached Images Attached Images
    Attached Files Attached Files

  2. #2

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,842
    Thank Post
    110
    Thanked 592 Times in 513 Posts
    Blog Entries
    1
    Rep Power
    226

    Re: Compiler not working (Suse)

    Install g++.

  3. #3

    Join Date
    Dec 2006
    Location
    US
    Posts
    300
    Thank Post
    64
    Thanked 17 Times in 16 Posts
    Rep Power
    18

    Re: Compiler not working (Suse)

    OK, I got g++ installed.
    The make file was created, but when I run make, I get an error. The make program appears to be installed.
    See attached.

    Any ideas on how to correct this error?
    Attached Images Attached Images

  4. #4

    Join Date
    Apr 2006
    Posts
    138
    Thank Post
    0
    Thanked 19 Times in 10 Posts
    Rep Power
    38

    Re: Compiler not working (Suse)

    Try make clean and ./configure

  5. #5
    ChrisH's Avatar
    Join Date
    Jun 2005
    Location
    East Lancs
    Posts
    4,995
    Thank Post
    120
    Thanked 286 Times in 263 Posts
    Rep Power
    108

    Re: Compiler not working (Suse)

    make sure that "make" is actually installed on the system. Its not just the file in the source you need its the binary as well.

  6. #6

    Join Date
    Dec 2006
    Location
    US
    Posts
    300
    Thank Post
    64
    Thanked 17 Times in 16 Posts
    Rep Power
    18

    Re: Compiler not working (Suse)

    make clean and ./configure had the same errors

    I checked Yast and the Make package is installed.
    Any thoughts?

  7. #7

    Join Date
    Dec 2006
    Location
    US
    Posts
    300
    Thank Post
    64
    Thanked 17 Times in 16 Posts
    Rep Power
    18

    Re: Compiler not working (Suse)

    Anyone have any ideas?



SHARE:
+ Post New Thread

Similar Threads

  1. ELGG on Novell SuSe 10.1
    By brubakes in forum *nix
    Replies: 2
    Last Post: 11th December 2007, 10:02 PM
  2. Installing VMware on SUSE 10.2
    By FN-GM in forum *nix
    Replies: 5
    Last Post: 30th September 2007, 09:48 AM
  3. SuSE 10.1 display frequency
    By marco84 in forum *nix
    Replies: 10
    Last Post: 4th October 2006, 06:38 PM
  4. Replies: 2
    Last Post: 22nd February 2006, 09:51 AM
  5. SUSE Email Server II
    By kingswood in forum *nix
    Replies: 11
    Last Post: 8th September 2005, 10:51 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •