+ Post New Thread
Page 2 of 4 FirstFirst 1234 LastLast
Results 16 to 30 of 46
*nix Thread, Joli OS... in Technical; Originally Posted by stevenewman Hmmm, tried that in Safari, Firefox and Google Chrome only to be told that my browser ...
  1. #16

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    8,700
    Thank Post
    351
    Thanked 1,268 Times in 866 Posts
    Blog Entries
    4
    Rep Power
    1124
    Quote Originally Posted by stevenewman View Post
    Hmmm, tried that in Safari, Firefox and Google Chrome only to be told that my browser isn't supported each time.
    I get the login page in Chrome and IE9:


  2. #17

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,511
    Thank Post
    513
    Thanked 2,394 Times in 1,855 Posts
    Blog Entries
    24
    Rep Power
    820
    Right, got it running on this eeepc 701, via our guest wireless which has transparent proxying. Don't know why the wireless didn't work on my first install.

    Now it is asking me to sign up to Jolicloud.

    So, basically, it isn't really suited to school owned equipment use - it is aimed at individuals - it even offers to link to facebook, which is obviously a no-go.

  3. #18

    jinnantonnixx's Avatar
    Join Date
    Mar 2011
    Location
    In the Calamatorium.
    Posts
    1,935
    Thank Post
    109
    Thanked 471 Times in 324 Posts
    Blog Entries
    2
    Rep Power
    266
    You're right about the Facebook login - not something we'd really want to encourage in schools.

    But for individual use, I still maintain that it registers about 40 Megafonzies on the coolness scale.

    A cloudy, but less Facebooky, web centric lightweight OS (what a mouthful) might be PeppermintOS Peppermint OS

  4. #19
    NikChillin's Avatar
    Join Date
    Nov 2007
    Location
    on the sofa
    Posts
    928
    Thank Post
    59
    Thanked 122 Times in 86 Posts
    Rep Power
    85
    Hmph, just installed it and no wireless, the proxy server also blocks the web adress too.... how do you get to the console?

  5. #20
    NikChillin's Avatar
    Join Date
    Nov 2007
    Location
    on the sofa
    Posts
    928
    Thank Post
    59
    Thanked 122 Times in 86 Posts
    Rep Power
    85
    Quote Originally Posted by NikChillin View Post
    Hmph, just installed it and no wireless, the proxy server also blocks the web adress too.... how do you get to the console?
    Found it...

  6. #21
    skunk's Avatar
    Join Date
    Mar 2006
    Location
    North West
    Posts
    311
    Thank Post
    88
    Thanked 40 Times in 33 Posts
    Rep Power
    29
    Our proxies block all of the facebook / twitter / games apps, so am looking at it here.

  7. #22
    skunk's Avatar
    Join Date
    Mar 2006
    Location
    North West
    Posts
    311
    Thank Post
    88
    Thanked 40 Times in 33 Posts
    Rep Power
    29
    How do you get to the console when you can't get past your proxy and get online?

  8. #23

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,511
    Thank Post
    513
    Thanked 2,394 Times in 1,855 Posts
    Blog Entries
    24
    Rep Power
    820
    Alt+F2, then gnome-terminal

  9. Thanks to localzuk from:

    skunk (1st February 2012)

  10. #24
    NikChillin's Avatar
    Join Date
    Nov 2007
    Location
    on the sofa
    Posts
    928
    Thank Post
    59
    Thanked 122 Times in 86 Posts
    Rep Power
    85
    Quote Originally Posted by localzuk View Post
    Alt+F2, then gnome-terminal
    Ok.. got in there, I have found a config file, can I set wireless and proxy settings in there? That is if I can get the wifi working....

  11. #25

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,511
    Thank Post
    513
    Thanked 2,394 Times in 1,855 Posts
    Blog Entries
    24
    Rep Power
    820
    Quote Originally Posted by NikChillin View Post
    Ok.. got in there, I have found a config file, can I set wireless and proxy settings in there? That is if I can get the wifi working....
    I have no idea I'm afraid! I didn't enter any, as our guest wireless has a transparent proxy.

  12. #26
    skunk's Avatar
    Join Date
    Mar 2006
    Location
    North West
    Posts
    311
    Thank Post
    88
    Thanked 40 Times in 33 Posts
    Rep Power
    29
    Proxy settings:

    /etc/nickel-browser/default

    Code:
    CHROMIUM_FLAGS="--proxy-server=http://my.proxy.server.com:port"

  13. Thanks to skunk from:

    NikChillin (1st February 2012)

  14. #27
    NikChillin's Avatar
    Join Date
    Nov 2007
    Location
    on the sofa
    Posts
    928
    Thank Post
    59
    Thanked 122 Times in 86 Posts
    Rep Power
    85
    Quote Originally Posted by NikChillin View Post
    That is if I can get the wifi working....
    Would help if I had a wifi card installed on the laptop!

  15. #28
    lmsg2011's Avatar
    Join Date
    Apr 2011
    Location
    Rotherham
    Posts
    21
    Thank Post
    4
    Thanked 1 Time in 1 Post
    Rep Power
    0
    My other half has been using Joli OS for about 7 - 8 months now and she loves it. She uses it mainly for surfing the net. It's installed on an Old HP laptop. She always hated waiting for things to load, with Joli OS you click on Chrome and it opens more or less instantly... brilliant. New version coming out soon too.

  16. #29
    NikChillin's Avatar
    Join Date
    Nov 2007
    Location
    on the sofa
    Posts
    928
    Thank Post
    59
    Thanked 122 Times in 86 Posts
    Rep Power
    85
    Tested it last night and works fine most of the time, couple of times the page timed out but that is due to my internet connection. It didn't really seem any faster than my other pc tbh. Might work better with a decent intenet connection.

  17. #30

    LosOjos's Avatar
    Join Date
    Dec 2009
    Location
    West Midlands
    Posts
    5,432
    Thank Post
    1,432
    Thanked 1,160 Times in 794 Posts
    Rep Power
    705
    Quote Originally Posted by NikChillin View Post
    Tested it last night and works fine most of the time, couple of times the page timed out but that is due to my internet connection. It didn't really seem any faster than my other pc tbh. Might work better with a decent intenet connection.
    You probably won't notice much difference between it and a decent PC in terms of speed, but it really comes in to its own when put on old/cheap hardware - can really breathe new life in to old kit!

SHARE:
+ Post New Thread
Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Which OS are you?
    By Geoff in forum Jokes/Interweb Things
    Replies: 37
    Last Post: 27th October 2006, 07:20 PM
  2. OS X AD Authentication
    By Ric_ in forum Mac
    Replies: 8
    Last Post: 29th August 2006, 02:13 PM
  3. Replies: 1
    Last Post: 8th November 2005, 09:45 PM
  4. RIS OS Choice
    By paul in forum Windows
    Replies: 2
    Last Post: 3rd August 2005, 11:19 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •