+ Post New Thread
Results 1 to 8 of 8
*nix Thread, Another Censornet Problem in Technical; Hi I've set up a censornet test box for year 10. All users/computers have been imported OK, and the box ...
  1. #1
    HallX's Avatar
    Join Date
    Mar 2007
    Location
    Doncaster
    Posts
    252
    Thank Post
    25
    Thanked 26 Times in 21 Posts
    Rep Power
    21

    Another Censornet Problem

    Hi

    I've set up a censornet test box for year 10. All users/computers have been imported OK, and the box seems to be doing its work (or it will at the beginning of next month when we can afford the BLUD). The problem I have is with Hotmail. I've allowed it in the whitelist but it timesout when users submit their logon information. The only clue I can offer is in the Censornet user web access logs under login.live.com:443 Unavailable due to CONNECT request method.
    Any help would be welcomed!

    Regards
    Paul Basham

  2. #2
    ChrisH's Avatar
    Join Date
    Jun 2005
    Location
    East Lancs
    Posts
    4,995
    Thank Post
    123
    Thanked 286 Times in 263 Posts
    Rep Power
    108

    Re: Another Censornet Problem

    Is it doing the same with other https sites? Try a couple.

  3. #3
    HallX's Avatar
    Join Date
    Mar 2007
    Location
    Doncaster
    Posts
    252
    Thank Post
    25
    Thanked 26 Times in 21 Posts
    Rep Power
    21

    Re: Another Censornet Problem

    Hi ChrisH

    I've just tried https://web.mail.demon.net and it timed out. I suspect Censornet is blocking port 443 for some reason. Any ideas?

    Cheers
    Paul

  4. #4
    ChrisH's Avatar
    Join Date
    Jun 2005
    Location
    East Lancs
    Posts
    4,995
    Thank Post
    123
    Thanked 286 Times in 263 Posts
    Rep Power
    108

    Re: Another Censornet Problem

    It doesnt block that port. Do you have to go to an upstream proxy (Your LEA ?). It maybe that you havent pointed it right in the settings. Run setup for the command prompt and check the webcache settings and similar.

  5. #5
    HallX's Avatar
    Join Date
    Mar 2007
    Location
    Doncaster
    Posts
    252
    Thank Post
    25
    Thanked 26 Times in 21 Posts
    Rep Power
    21

    Re: Another Censornet Problem

    Just to make life difficult, we point Censornet to an upstream ISA we use. This in turn points upstream to the LEA proxy. All other years are currently using our ISA in their IE proxy settings and have no problems with https. Hope this makes sense!

  6. #6
    ChrisH's Avatar
    Join Date
    Jun 2005
    Location
    East Lancs
    Posts
    4,995
    Thank Post
    123
    Thanked 286 Times in 263 Posts
    Rep Power
    108

    Re: Another Censornet Problem

    I would suggest you stick live logging on your ISA box and see if its getting blocked by the firewall. At least then you can rule it out.

  7. #7
    HallX's Avatar
    Join Date
    Mar 2007
    Location
    Doncaster
    Posts
    252
    Thank Post
    25
    Thanked 26 Times in 21 Posts
    Rep Power
    21

    Re: Another Censornet Problem

    Chris

    You pointed me in the right direction mate! In the Parent (upstream) Proxy Settings page, I didnt have "Use for all requests" selected. Works fine now.

    Please consume this virtual pint !!

    Regards
    Paul

  8. #8
    ChrisH's Avatar
    Join Date
    Jun 2005
    Location
    East Lancs
    Posts
    4,995
    Thank Post
    123
    Thanked 286 Times in 263 Posts
    Rep Power
    108

    Re: Another Censornet Problem

    No problem



SHARE:
+ Post New Thread

Similar Threads

  1. Censornet authentication problem
    By dezt in forum *nix
    Replies: 14
    Last Post: 16th December 2009, 05:12 PM
  2. CensorNet help
    By gh256 in forum Network and Classroom Management
    Replies: 2
    Last Post: 3rd December 2007, 05:09 PM
  3. Censornet
    By Gatt in forum *nix
    Replies: 11
    Last Post: 23rd March 2007, 11:09 AM
  4. Censornet
    By edie209 in forum Web Development
    Replies: 7
    Last Post: 12th August 2006, 09:44 PM
  5. Censornet help.
    By Quackers in forum Wireless Networks
    Replies: 38
    Last Post: 31st March 2006, 07:10 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •