+ Post New Thread
Results 1 to 6 of 6
*nix Thread, 407 Proxy Authentication Required Ubuntu 10 in Technical; I'm tinkering with Ubuntu 10.10 and have got stuck at running any updates, or installing additional packages as everything stops ...
  1. #1
    Sheridan's Avatar
    Join Date
    Oct 2010
    Posts
    1,160
    Thank Post
    89
    Thanked 84 Times in 56 Posts
    Rep Power
    28

    407 Proxy Authentication Required Ubuntu 10

    I'm tinkering with Ubuntu 10.10 and have got stuck at running any updates, or installing additional packages as everything stops with the message '407 Proxy Authentication Required'.

    We are behind a proxy, and I've set the details in the Synaptic package manager and also the systemwide Network Proxy. I've also specified a valid user in both but I still get the error.

    I've also checked /etc/apt/apt.conf and the proxy is in there correctly as well.

    Firefox works fine through the proxy, but no updates (apt-get update, or Update manager)

    Theres nowhere else i need to configure a proxy for this is there?

  2. #2

    JJonas's Avatar
    Join Date
    Jan 2008
    Location
    North Walsham, Norfolk
    Posts
    2,996
    Thank Post
    360
    Thanked 410 Times in 304 Posts
    Rep Power
    344
    ive set it in the system wide proxy I have direct connection set in Synaptic.

    its just using the username and password ive not told it a domain

    its working for me

    hope this helps

  3. #3
    Sheridan's Avatar
    Join Date
    Oct 2010
    Posts
    1,160
    Thank Post
    89
    Thanked 84 Times in 56 Posts
    Rep Power
    28
    Odd - I've set mine exactly as you have and apt-get update shows a raft of "Failed to fetch...407 Proxy Authenticaton Required"

    Nothing is showing on the proxy log, its not being blocked.

  4. #4
    salan's Avatar
    Join Date
    Nov 2007
    Posts
    384
    Thank Post
    41
    Thanked 42 Times in 28 Posts
    Rep Power
    27
    Quote Originally Posted by Sheridan View Post
    Odd - I've set mine exactly as you have and apt-get update shows a raft of "Failed to fetch...407 Proxy Authenticaton Required"

    Nothing is showing on the proxy log, its not being blocked.
    Yep same here. I seem to remember that in the end with earlier versions, I had to edit the conf file for synaptic.
    Alan

  5. #5
    danbuntu's Avatar
    Join Date
    Dec 2009
    Location
    Maidstone, Kent
    Posts
    284
    Thank Post
    0
    Thanked 50 Times in 47 Posts
    Rep Power
    17
    if your behind an ISA proxy you will need to install ntlmaps or similar

  6. #6
    Sheridan's Avatar
    Join Date
    Oct 2010
    Posts
    1,160
    Thank Post
    89
    Thanked 84 Times in 56 Posts
    Rep Power
    28
    I'm just trying ntlmaps now, but I must have configured it wrong as Update Manager says the proxy is refusing connections

SHARE:
+ Post New Thread

Similar Threads

  1. Firefox Authentication Constantly Required
    By Nick_Parker in forum Internet Related/Filtering/Firewall
    Replies: 2
    Last Post: 8th October 2009, 01:28 PM
  2. Proxy Authentication Script - HELP!!!!!
    By chrisa in forum Scripts
    Replies: 9
    Last Post: 7th March 2008, 04:34 PM
  3. Replies: 2
    Last Post: 21st November 2007, 03:19 PM
  4. Replies: 6
    Last Post: 27th February 2007, 08:00 PM
  5. Office 2003 Proxy Authentication Problem
    By Stefletch in forum Office Software
    Replies: 8
    Last Post: 10th February 2007, 10:00 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •