+ Post New Thread
Results 1 to 3 of 3
*nix Thread, Geforce GT130M can't log in!!!! in Technical; Just finished setting up my laptop ( in other thread) and ubuntu offered to install some Nvidia drivers for my ...
  1. #1
    llawwehttam's Avatar
    Join Date
    Nov 2008
    Location
    Birmingham
    Posts
    223
    Thank Post
    56
    Thanked 3 Times in 3 Posts
    Blog Entries
    2
    Rep Power
    15

    Geforce GT130M can't log in!!!!

    Just finished setting up my laptop ( in other thread) and ubuntu offered to install some Nvidia drivers for my graphics (geforce GT130M) but after installing and rebooting my screen is blank after the white ubuntu symbol ( so I don't see the bootsplash) and I can't log in to fix it.

    This is quite urgent and I really need to fix it..
    Any help appreciated..

  2. #2
    llawwehttam's Avatar
    Join Date
    Nov 2008
    Location
    Birmingham
    Posts
    223
    Thank Post
    56
    Thanked 3 Times in 3 Posts
    Blog Entries
    2
    Rep Power
    15
    Right. Ive tried X -configure,
    no result

    sudo dpkg-reconfigure -p high xserver-xorg
    no result.

    Tried replacing nvidia with nv and vesa in xorg.

    no result.

    tried fixes on other sites
    and nothing.

    I've reinstalled ubuntu completely now, fortunately I learned from previous mistakes and put /home in a separate partition but I'm still annoyed.

    If anyone knows how to get the drivers working please tell me.

  3. #3
    llawwehttam's Avatar
    Join Date
    Nov 2008
    Location
    Birmingham
    Posts
    223
    Thank Post
    56
    Thanked 3 Times in 3 Posts
    Blog Entries
    2
    Rep Power
    15
    Just one last problem. I don't really want to start a new thread as its not too important but my novatech laptop (model X65) has a microphone input either side of my webcam. Now ubuntu 9.10 picks them up but it doesn't seem to hear anything, maybe a driver issue?

    I could have fixed this in the old sound manager but its all new and different so I'm a bit confused by it.

  4. Thanks to llawwehttam from:

    jamesfed (30th March 2010)

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 15
    Last Post: 24th November 2009, 11:17 AM
  2. Windows 7 & Geforce 9800GT+ASUS P5Q-EM
    By andy_d in forum Windows 7
    Replies: 4
    Last Post: 12th September 2009, 09:20 PM
  3. [Wanted] Geforce Go 6800 Laptop Card
    By RabbieBurns in forum Our Advertisers
    Replies: 7
    Last Post: 12th March 2009, 12:30 PM
  4. clear old cookies on log off (or log on)
    By ZeroHour in forum Scripts
    Replies: 0
    Last Post: 4th November 2008, 09:32 AM
  5. Can log on Local can't log on to domain
    By speckytecky in forum Network and Classroom Management
    Replies: 16
    Last Post: 25th April 2008, 12:05 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •