Quote Originally Posted by ChrisH
Did you do:

Code:
mysql_install_db --user=mysql
or

Code:
./mysql_install_db --user=mysql
If its a script you will probably need ./
The second option