+ Post New Thread
Results 1 to 5 of 5
*nix Thread, Trouble logging on to phpmyadmin in Technical; Hi All, I'm just installing moodle again (yet again) and I have installed in on a fresh install of ubuntu ...
  1. #1
    reggiep's Avatar
    Join Date
    Apr 2008
    Location
    In the vast area of space and time
    Posts
    1,550
    Thank Post
    518
    Thanked 56 Times in 50 Posts
    Rep Power
    30

    Trouble logging on to phpmyadmin

    Hi All,
    I'm just installing moodle again (yet again) and I have installed in on a fresh install of ubuntu server 8.04. I'm following instructions from moodle.org that I have used many times before. I thought I would try to log into phpmyadmin on the server, so I duly installed it with apt-get.
    However once installed I cannot log on to it with my root user?

    Do I have to create a user to log on?

    Sorry i think I must have missed something obvious?

  2. #2

    powdarrmonkey's Avatar
    Join Date
    Feb 2008
    Location
    Alcester, Warwickshire
    Posts
    4,866
    Thank Post
    412
    Thanked 777 Times in 650 Posts
    Rep Power
    182
    Have you installed mysqld from apt as well, or compiled it yourself? Did you change the root password? Can you log in to phpMyAdmin with the user for Moodle if you've installed it yet?

  3. #3
    reggiep's Avatar
    Join Date
    Apr 2008
    Location
    In the vast area of space and time
    Posts
    1,550
    Thank Post
    518
    Thanked 56 Times in 50 Posts
    Rep Power
    30
    I couldn't find the mysqld package with apt-get?

    I wouldn't want to compile anything as it would end up broken so no!

    I'm still installing moodle on it now so i will try with the moodle user shortly.

    thanks

  4. #4

    powdarrmonkey's Avatar
    Join Date
    Feb 2008
    Location
    Alcester, Warwickshire
    Posts
    4,866
    Thank Post
    412
    Thanked 777 Times in 650 Posts
    Rep Power
    182
    Quote Originally Posted by reggiep View Post
    I couldn't find the mysqld package with apt-get?
    If it's the same as the Debian package, it will be mysql-server (which will pull in the current version, probably mysql-server-5 or similar).

  5. #5
    reggiep's Avatar
    Join Date
    Apr 2008
    Location
    In the vast area of space and time
    Posts
    1,550
    Thank Post
    518
    Thanked 56 Times in 50 Posts
    Rep Power
    30
    Fixed it.
    A couple of things were not working so alarm bells started ring.
    Anyway it was just bthat the date was wrong on the macine by about 3 years!
    Fixed that and everything started working!

SHARE:
+ Post New Thread

Similar Threads

  1. phpMyAdmin and MySQL not working on WAMP
    By sasha in forum Windows Vista
    Replies: 5
    Last Post: 18th June 2009, 09:26 AM
  2. Logging onto the network after logging on locally
    By frankybaloney in forum Windows
    Replies: 9
    Last Post: 10th October 2008, 12:17 PM
  3. Replies: 6
    Last Post: 15th July 2008, 08:19 AM
  4. urgent request :embc old fujitsu phpmyadmin addres
    By russdev in forum General Chat
    Replies: 3
    Last Post: 27th March 2008, 10:12 AM
  5. MySQL Backup with phpMyAdmin
    By mark80 in forum How do you do....it?
    Replies: 5
    Last Post: 20th June 2007, 12:15 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •