+ Post New Thread
Results 1 to 5 of 5
*nix Thread, Downloading installation package files fails in Technical; I have made sure the system proxy is correct and applied sytem wide I can browse www fine, writing this ...
  1. #1
    Hacksawbob's Avatar
    Join Date
    Apr 2008
    Location
    North West UK
    Posts
    192
    Thank Post
    13
    Thanked 20 Times in 16 Posts
    Blog Entries
    2
    Rep Power
    17

    Downloading installation package files fails

    I have made sure the system proxy is correct and applied sytem wide I can browse www fine, writing this with it, but the package install fails here is the error as part of a adobe flash installation:

    Failed to fetch http://gb.archive.ubuntu.com/ubuntu/...untu4_i386.deb Could not connect to isa.proxy.IP.Address:8080 (isa.proxy.IP.Address), connection timed out

    Now i can browse to the above without issue, really making life awkward in Linux land.

    the system update gives this
    Failed to fetch http://gb.archive.ubuntu.com/ubuntu/...-i386/Packages 407 Proxy Authentication Required ( The ISA Server requires authorization to fulfill the request. Access to the Web Proxy filter is denied. )
    Last edited by Hacksawbob; 13th May 2009 at 02:54 PM.

  2. #2
    Batman's Avatar
    Join Date
    Mar 2009
    Location
    Northampton
    Posts
    940
    Thank Post
    115
    Thanked 118 Times in 74 Posts
    Rep Power
    39
    Are you able to download some but not all packages, or is this a blanket "computer says no"?

    I had a similar problem with our EMBC proxy when installing Ubuntu updates, I used to have to let it download half the updates and install those despite the rest failing and then run update manager again.

  3. #3
    mikeglover's Avatar
    Join Date
    Mar 2009
    Location
    Northampton
    Posts
    147
    Thank Post
    33
    Thanked 30 Times in 9 Posts
    Rep Power
    16
    sounds like your proxy server requires a username and password to authenticate. Is this correct?

    If so, in System>Preferences>Network Proxy have you typed in the username and password in the Details button next to Port: 8080?

  4. #4
    Hacksawbob's Avatar
    Join Date
    Apr 2008
    Location
    North West UK
    Posts
    192
    Thank Post
    13
    Thanked 20 Times in 16 Posts
    Blog Entries
    2
    Rep Power
    17
    Hi Yes I have set the system wide proxy details, It is a blanket computer says no to all packages.

  5. #5
    tmbenson's Avatar
    Join Date
    May 2009
    Location
    blacko
    Posts
    51
    Thank Post
    12
    Thanked 4 Times in 4 Posts
    Rep Power
    12
    Hi,

    Have you attempted to export the proxy from the .bashrc file including the credentials?

    try in terminal:

    gksudo gedit /etc/apt/bashrc

    Once the file has loaded go to the bottom and add the following:

    export http_proxy=http://username:mypassword@proxyaddress:myport

    export ftp_proxy=http://username:mypassword@proxyaddress:myport

    hope this helps.

    Tom

SHARE:
+ Post New Thread

Similar Threads

  1. downloading from facebook
    By cf23 in forum General Chat
    Replies: 2
    Last Post: 19th December 2008, 11:17 AM
  2. Replies: 22
    Last Post: 19th March 2008, 09:56 AM
  3. Downloading files problem
    By TechSupp in forum Windows
    Replies: 3
    Last Post: 22nd February 2008, 05:06 PM
  4. Replies: 3
    Last Post: 9th November 2007, 10:09 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •