+ Post New Thread
Results 1 to 7 of 7
*nix Thread, ubuntu 8.10 on virtual server 2005 R2? in Technical; it doesnt seem to work, immediately after pressing install, it has a bunch of writing that ends in "end trace" ...
  1. #1
    browolf's Avatar
    Join Date
    Jun 2005
    Location
    Mars
    Posts
    1,540
    Thank Post
    112
    Thanked 89 Times in 75 Posts
    Blog Entries
    47
    Rep Power
    41

    ubuntu 8.10 on virtual server 2005 R2?

    it doesnt seem to work, immediately after pressing install, it has a bunch of writing that ends in "end trace" and then stops...

  2. #2

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,850
    Thank Post
    110
    Thanked 598 Times in 514 Posts
    Blog Entries
    1
    Rep Power
    227
    It's broken. Use VMWare instead.

  3. #3

    Join Date
    Aug 2005
    Location
    London
    Posts
    3,159
    Thank Post
    116
    Thanked 529 Times in 452 Posts
    Blog Entries
    2
    Rep Power
    125
    Or virtual box (VMWare works but seems to eat CPU and RAM; everytime I start up a VM my host machine just hangs for about 10 minutes!)

    It's really annoying that the virtual machine provided by Virtual Server is so limited - on the whole, I like the way MS VS works and would like to use it for all my trial VMs.

  4. #4

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,850
    Thank Post
    110
    Thanked 598 Times in 514 Posts
    Blog Entries
    1
    Rep Power
    227
    It did work, before MS got hold of it.

    <insert anti-ms rant here>

  5. #5
    browolf's Avatar
    Join Date
    Jun 2005
    Location
    Mars
    Posts
    1,540
    Thank Post
    112
    Thanked 89 Times in 75 Posts
    Blog Entries
    47
    Rep Power
    41
    its kind of slow on vmware. i tried virtual box on my own pc the other week but couldnt get the networking to work. maybe cos my machine is multihomed I dont know. only thing is now i got vmware server & virtual server running on the same server at the same time :-S

  6. #6

    Join Date
    Nov 2008
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hit F6 and type "noreplace-paravirt vga=771".

  7. #7

    AngryTechnician's Avatar
    Join Date
    Oct 2008
    Posts
    3,730
    Thank Post
    698
    Thanked 1,214 Times in 761 Posts
    Rep Power
    395
    What he said. I also add i8042.noloop clock=pit to mine as per this guide to installing 7.10 on Virtual PC.
    Last edited by AngryTechnician; 30th November 2008 at 11:58 AM.



SHARE:
+ Post New Thread

Similar Threads

  1. VMware ESX / MS Virtual Server 2005
    By Andi in forum Thin Client and Virtual Machines
    Replies: 4
    Last Post: 7th August 2008, 10:40 AM
  2. Microsoft Virtual Server 2005 R2
    By FN-GM in forum Windows
    Replies: 2
    Last Post: 29th September 2007, 11:42 PM
  3. Virtual Server 2005 R2 SP1 Released
    By Norphy in forum Virtual Learning Platforms
    Replies: 0
    Last Post: 14th June 2007, 10:04 AM
  4. Virtual Server 2005 R2 + Exchange 2007
    By Simcfc73 in forum Windows
    Replies: 4
    Last Post: 8th February 2007, 12:04 AM
  5. Virtual Server 2005 R2 kills server network connection
    By ajbritton in forum Thin Client and Virtual Machines
    Replies: 0
    Last Post: 31st August 2006, 07:19 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •