+ Post New Thread
Results 1 to 4 of 4
*nix Thread, Problems with Dansguardian setup in Technical; Two errors I have not been able to figure out 1. When executing "dansguardian" command I get the following: "Unable ...
  1. #1

    Join Date
    Nov 2008
    Location
    Lynchburg, VA
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Problems with Dansguardian setup

    Two errors I have not been able to figure out
    1. When executing "dansguardian" command I get the following:

    "Unable to getgrnam(): Success"

    My group and user names in the dansguardian.conf file are both 'squid'

    2. When I "chkconfig iptables on"
    I get iptables not found.


    I an running Ubuntu Intrepid.

  2. #2
    ahuxham's Avatar
    Join Date
    Apr 2008
    Posts
    1,122
    Thank Post
    76
    Thanked 138 Times in 109 Posts
    Rep Power
    31
    Quote Originally Posted by weasel7711 View Post
    Two errors I have not been able to figure out
    1. When executing "dansguardian" command I get the following:

    "Unable to getgrnam(): Success"

    My group and user names in the dansguardian.conf file are both 'squid'

    2. When I "chkconfig iptables on"
    I get iptables not found.


    I an running Ubuntu Intrepid.

    Iptables isnt defaultly installed with Ubuntu, I don't know why, you just have to apt-get install iptables to ensure it is installed.

    getgrnam(); error is a result of not having the group Squid, you may have only physically created squid user and not group, check both group/user are created.

  3. #3
    ahuxham's Avatar
    Join Date
    Apr 2008
    Posts
    1,122
    Thank Post
    76
    Thanked 138 Times in 109 Posts
    Rep Power
    31
    Quote Originally Posted by weasel7711 View Post
    Two errors I have not been able to figure out
    1. When executing "dansguardian" command I get the following:

    "Unable to getgrnam(): Success"

    My group and user names in the dansguardian.conf file are both 'squid'

    2. When I "chkconfig iptables on"
    I get iptables not found.


    I an running Ubuntu Intrepid.
    Any luck getting it to work?

  4. #4

    Join Date
    Sep 2009
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

SHARE:
+ Post New Thread

Similar Threads

  1. Dansguardian
    By DMcCoy in forum *nix
    Replies: 10
    Last Post: 25th January 2008, 01:17 PM
  2. Replies: 3
    Last Post: 31st July 2007, 11:04 AM
  3. dansguardian
    By callumtuckey in forum How do you do....it?
    Replies: 3
    Last Post: 21st May 2007, 08:43 AM
  4. Censornet setup problems
    By fox1977 in forum *nix
    Replies: 1
    Last Post: 11th March 2007, 10:07 PM
  5. Problems with setup
    By grimrod in forum Netware
    Replies: 1
    Last Post: 17th November 2006, 07:41 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •