+ Post New Thread
Results 1 to 3 of 3
*nix Thread, Karoshi Install Question in Technical; Hello, I'm trying to install the the lastest version but have a bit of an issue detecting the Hard Drive. ...
  1. #1
    Gigatron's Avatar
    Join Date
    Jul 2008
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Karoshi Install Question

    Hello,

    I'm trying to install the the lastest version but have a bit of an issue detecting the Hard Drive.

    After booting from the CD and starting the install it say's "I can not find any room for installing" after selecting the first option (IDE\SATA). It will install to USB drive

    I've worked through some suggestions on the PCLinuxOS forum but to no avail. Formatting drive ext3,

    I have installed PCLinuxOS 2007 which worked fine and detected the drive. Other distros have installed OK on the same machine, SUSE, Ubuntu.

    Is there something I'm doing wrong with the Karoshi setup?

    Is there a way to install Karoshi onto normal PCLinuxOS install I currently have?

    The machine is a Dell PowerEdge 2600 with SCSi hard drives.

    Any suggestions would be appreciated.

    Thanks

  2. #2
    karlb's Avatar
    Join Date
    Feb 2008
    Location
    Sheffield
    Posts
    4
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Gigatron

    It's been a while, but I've used PCLinuxOS 2007 in the pass and I had a similar problem. I think that I had to setup the partitions using the Configure Your Computer app, which is in the system->configuration menu. Then when installing, I selected use existing partitions and then selected which mount point would be on which partition.

    I did install the new version of Karoshi today, but didn't have the problems you encountered.

    Hope this is helpful.

    All the best
    Karlb

  3. #3
    Gigatron's Avatar
    Join Date
    Jul 2008
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks for that KarlB but I ddin't get very far.

    When I click on the option for editing partitions it will just "bomb out" to the main configuration menu. There are no errors or messages. I checked in hardware and everything is listed, including the controller, apart from the HDD.

SHARE:
+ Post New Thread

Similar Threads

  1. Quick Joomla Install Question
    By georgebush in forum EduGeek Joomla 1.0 Package
    Replies: 8
    Last Post: 26th November 2007, 03:18 PM
  2. Karoshi 5.1.1
    By linuxgirlie in forum *nix
    Replies: 11
    Last Post: 1st December 2006, 08:40 PM
  3. Replies: 4
    Last Post: 31st January 2006, 07:59 AM
  4. Question about fresh install of server 2003.
    By Kyle in forum How do you do....it?
    Replies: 8
    Last Post: 20th January 2006, 09:08 AM
  5. Karoshi
    By linuxgirlie in forum *nix
    Replies: 4
    Last Post: 6th July 2005, 10:16 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •