+ Post New Thread
Results 1 to 7 of 7
*nix Thread, BIND security fix update fails test in Technical; Following on from my post here I thought I would ask in a seperate post if anyone could think of ...
  1. #1

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,531
    Thank Post
    1,341
    Thanked 470 Times in 307 Posts
    Blog Entries
    6
    Rep Power
    200

    BIND security fix update fails test

    Following on from my post here I thought I would ask in a seperate post if anyone could think of a reason why this might be happening.

    I have rebooted both servers etc, but the tests are still reporting consecutive source ports rather than random ?

  2. #2


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,699
    Thank Post
    352
    Thanked 804 Times in 719 Posts
    Rep Power
    348
    Might be also worth trying their cli test.

    chaz@pegasus ~ $ dig +short porttest.dns-oarc.net TXT
    porttest.y.x.w.v.u.t.s.r.q.p.o.n.m.l.k.j.i.h.g.f.e .d.c.b.a.pt.dns-oarc.net.
    "208.69.34.6 is GREAT: 27 queries in 4.3 seconds from 27 ports with std dev 20231"
    Thats from my homebox uplinking to OpenDNS.

  3. #3


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,699
    Thank Post
    352
    Thanked 804 Times in 719 Posts
    Rep Power
    348
    Again from home I get Great on both tests through OpenDNS, once I get home I'll do the test using some different servers to see if I can work it out.

  4. #4

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,531
    Thank Post
    1,341
    Thanked 470 Times in 307 Posts
    Blog Entries
    6
    Rep Power
    200
    robert@oasis ~ $ dig +short porttest.dns-oarc.net TXT
    porttest.y.x.w.v.u.t.s.r.q.p.o.n.m.l.k.j.i.h.g.f.e .d.c.b.a.pt.dns-oarc.net.
    "78.86.108.x is POOR: 46 queries in 4.5 seconds from 46 ports with std dev 13"
    Read somewhere it might be my router causing the problem but I cant see how it would re-map outgoing ports which were random to a linear incrementation?
    Last edited by RabbieBurns; 5th August 2008 at 03:44 PM.

  5. #5


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,699
    Thank Post
    352
    Thanked 804 Times in 719 Posts
    Rep Power
    348
    Which router are you using? My netgear WGR614v4 is fine.

    EDIT: Can you pm me an IP of one of your servers and we can see what its throwing up? (Understand if not.)

  6. #6

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,531
    Thank Post
    1,341
    Thanked 470 Times in 307 Posts
    Blog Entries
    6
    Rep Power
    200
    Ok, I switched out the existing router for my old bt business one. It doesnt sync nearly as fast, but the dns test now says great.


    Thanks for your help kmount.

  7. #7


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,699
    Thank Post
    352
    Thanked 804 Times in 719 Posts
    Rep Power
    348
    Your welcome, sorry for the late response to this. (been out of the loop)

    Just as well it was our last hope!



SHARE:
+ Post New Thread

Similar Threads

  1. Adobe Reader 8.1.2 Security Update 1
    By Michael in forum Windows
    Replies: 14
    Last Post: 20th May 2009, 04:15 PM
  2. SIMS December Update Fails Gaaahh!!
    By Heebeejeebee in forum MIS Systems
    Replies: 26
    Last Post: 15th February 2007, 01:22 PM
  3. Replies: 2
    Last Post: 6th December 2006, 07:23 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •