+ Post New Thread
Results 1 to 1 of 1
*nix Thread, W2k8 Domain and Samba in Technical; Just a little 'gotcha' that turned up in testing. You must use Samba 3.0.28a or later otherwise your Linux machine ...
  1. #1

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,802
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224

    W2k8 Domain and Samba

    Just a little 'gotcha' that turned up in testing. You must use Samba 3.0.28a or later otherwise your Linux machine will fail to join the domain. Samba 3.0.28a is packaged by default with Ubuntu 8.04 LTS. I haven't checked any other distros.

  2. Thanks to Geoff from:

    el8linuxel8 (23rd May 2008)

SHARE:
+ Post New Thread

Similar Threads

  1. Samba Tip
    By Geoff in forum *nix
    Replies: 3
    Last Post: 28th November 2007, 02:23 PM
  2. Samba 4
    By FN-GM in forum *nix
    Replies: 8
    Last Post: 9th October 2007, 12:28 AM
  3. Samba share
    By apeo in forum *nix
    Replies: 17
    Last Post: 16th July 2007, 12:21 PM
  4. Samba
    By Jackd in forum Wireless Networks
    Replies: 2
    Last Post: 28th June 2007, 06:25 AM
  5. Samba (the joy of)
    By ZeroHour in forum *nix
    Replies: 1
    Last Post: 23rd January 2007, 12:21 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •