Cool.

Next issue.
I set up ipcop with a green interface address of 172.30.0.1
When I set up Karoshi, i used this as the default gateway. After looking at the DNs entires in karoshi's hosts file I noticed that .0.1 was used by MCP, so I changed the ipcop green address to .0.250

I have changed to gateway address on karoshi's netowrk settings, but it still pushes .0.1 as the gateway address to the clients I have set up.

What file do I need to edit so it pushes the correct gateway to the clients?

Thanks in advance
Mark