+ Post New Thread
Results 1 to 5 of 5
*nix Thread, ubuntu & windows home dir in Technical; okay, been trying all day with little success - so I'm throwing in the towel. I've set up a couple ...
  1. #1

    Domino's Avatar
    Join Date
    Oct 2006
    Location
    Bromley
    Posts
    4,127
    Thank Post
    217
    Thanked 1,323 Times in 812 Posts
    Blog Entries
    4
    Rep Power
    518

    ubuntu & windows home dir

    okay, been trying all day with little success - so I'm throwing in the towel.

    I've set up a couple of edubuntu (7.10) machines, so the little darlings have in some variation in what they break.

    I've got the ldap/ad integration working, and everyone's able to log in.

    However, I can't seem to get the home drives (stored on \\server\home\username$) to map on login.


    I've looked at pam, and also /etc/fstab (but that needs a password to be stored to login to the share, right? storing one for each user would be...timeconsuming)

    I must be missing something.....

  2. #2

    Domino's Avatar
    Join Date
    Oct 2006
    Location
    Bromley
    Posts
    4,127
    Thank Post
    217
    Thanked 1,323 Times in 812 Posts
    Blog Entries
    4
    Rep Power
    518
    *Bump---HALP!*

  3. #3

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,820
    Thank Post
    110
    Thanked 590 Times in 511 Posts
    Blog Entries
    1
    Rep Power
    226
    IIRC, edubuntu uses pam_mount. This relies on your Windows file server having user shares. ie,

    \\servername\username$

    More info here:

    http://pam-mount.sourceforge.net/

  4. #4

    Domino's Avatar
    Join Date
    Oct 2006
    Location
    Bromley
    Posts
    4,127
    Thank Post
    217
    Thanked 1,323 Times in 812 Posts
    Blog Entries
    4
    Rep Power
    518
    we do, I just couldn't seem to get that working...unless I'm double-stupid

  5. #5

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,820
    Thank Post
    110
    Thanked 590 Times in 511 Posts
    Blog Entries
    1
    Rep Power
    226
    You need to have samba working before pam_mount will spring to life.

SHARE:
+ Post New Thread

Similar Threads

  1. windows xp home
    By chrbb in forum Windows
    Replies: 5
    Last Post: 23rd January 2008, 03:17 PM
  2. Dual booting Ubuntu with Windows XP
    By Oops_my_bad in forum *nix
    Replies: 3
    Last Post: 22nd November 2007, 02:07 AM
  3. Ubuntu for Windows - Linux newbies read
    By j17sparky in forum *nix
    Replies: 0
    Last Post: 16th September 2007, 10:47 AM
  4. Ubuntu On Windows Domain
    By FN-GM in forum Windows
    Replies: 5
    Last Post: 27th July 2007, 01:11 AM
  5. Windows Vista or Ubuntu Linux?
    By NetDiag in forum Windows Vista
    Replies: 134
    Last Post: 4th February 2007, 11:23 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •