+ Post New Thread
Results 1 to 3 of 3
*nix Thread, I can't use space of the system partition in Technical; Hi all, I've a problem with a computer that runs with kubuntu 14.04, the question is it has a 2 ...
  1. #1

    Join Date
    Jul 2013
    Posts
    37
    Thank Post
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0

    I can't use space of the system partition

    Hi all,

    I've a problem with a computer that runs with kubuntu 14.04, the question is it has a 2 terabytes system disk, whose installation came from a 120gb SSD via cloning with clonezilla and resizing partitions automatically (I told this because perhaps can be important, perhaps not).



    /dev/sda1 has 1,76 TiB, but it says that 1,65 TiB are unassigned, so I can't use the space. I have try to resize partition but gparted doesn't allow me to.

    As you can see on picture, if I go to properties of partition it shows a warning message saying something like:

    "Warning: 1.65 TiB of unassigned space on partition, to make filesystem grow in order to fill the partition, select partition and choose "Partition --> Check" from the menu"

    I'm unable to, since this option doesn't appears.

    My question is: How can I repair it so I can use all the space? If possible, I want to do it from the kubuntu installation, since I'm not phisically on the computer and only can connect remotely.

    Many thanks in advance

  2. #2

    Join Date
    Feb 2008
    Posts
    132
    Thank Post
    39
    Thanked 16 Times in 14 Posts
    Rep Power
    21
    Try booting from live usb/dvd then re-sizing the partition.

  3. #3
    aking99's Avatar
    Join Date
    Jul 2014
    Location
    Skipton
    Posts
    21
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Did you get this sorted? GParted's interface is somewhat odd imo, I stick to fdisk and parted.
    The process I follow is basically
    fdisk /dev/sda1
    delete the partition
    create new partition (correct size)
    extend the filesystem with resize2fs (or similar)

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 8
    Last Post: 17th January 2013, 09:39 AM
  2. [Fog] Can't add host to the system
    By slipp3d in forum O/S Deployment
    Replies: 14
    Last Post: 9th February 2011, 09:50 PM
  3. [CLOSED] Bug/Error: Can't view list of the forums from the main forum page
    By theeldergeek in forum EduGeek.net Site Problems
    Replies: 15
    Last Post: 9th September 2010, 10:23 AM
  4. Which to Laser to use instead of the HP2600N
    By SimpleSi in forum Hardware
    Replies: 27
    Last Post: 20th January 2010, 11:17 AM
  5. proper use of the System Administrator's time, typical..
    By blacksheep in forum General Chat
    Replies: 5
    Last Post: 9th April 2008, 01:51 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •