+ Post New Thread
Results 1 to 8 of 8
*nix Thread, Cannot connect in Technical; Mint.png Anyone know where I'm going wrong with this? It looks like the URL is missing the slashes, but it ...
  1. #1

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    9,175
    Thank Post
    600
    Thanked 1,989 Times in 1,370 Posts
    Blog Entries
    19
    Rep Power
    837

    Cannot connect

    Mint.png

    Anyone know where I'm going wrong with this?

    It looks like the URL is missing the slashes, but it 404s if I try it.

    I get the same problem with the update manager as well. It just sits there doing nothing for ages.

    Behind the terminal is "http://packages.linuxmint.com" so I DO have a connection.

    It also tries "http://archive.canonical.com[space]saucy[space]Release.gpg" which actually exists with slashes in place of spaces.


    Possibly related: The proxy settings are off if I go to the network settings through the toolbar... If I turn them on, they switch off again.


    This is also running on a VM. So it could be VM shenanigans.
    Last edited by X-13; 19th March 2014 at 02:52 PM.

  2. #2

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    9,175
    Thank Post
    600
    Thanked 1,989 Times in 1,370 Posts
    Blog Entries
    19
    Rep Power
    837
    Le bump!

    Any *nix users about?


    For reference, this is what I'm trying to do. [Update from Mint 15 to Mint 16]
    Last edited by X-13; 20th March 2014 at 09:14 AM.

  3. #3

    Join Date
    Jul 2009
    Posts
    565
    Thank Post
    46
    Thanked 106 Times in 91 Posts
    Rep Power
    68
    if you use a proxy, have you specified the apt proxy settings? https://help.ubuntu.com/community/Ap...BASH_rc_method

  4. Thanks to computer_expert from:

    X-13 (20th March 2014)

  5. #4

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    9,175
    Thank Post
    600
    Thanked 1,989 Times in 1,370 Posts
    Blog Entries
    19
    Rep Power
    837
    Quote Originally Posted by computer_expert View Post
    if you use a proxy, have you specified the apt proxy settings? https://help.ubuntu.com/community/Ap...BASH_rc_method
    I think that did it.

    I'm too used to Windows using the IE proxy settings for everything...

    Now I need to figure out what the other program is using apt.

    Le EDIT: Nope. Still nothing...
    Last edited by X-13; 20th March 2014 at 10:40 AM.

  6. #5

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    9,175
    Thank Post
    600
    Thanked 1,989 Times in 1,370 Posts
    Blog Entries
    19
    Rep Power
    837
    Mint.png

    This is what I'm getting. Nothing but failure...


    Has nobody encountered this? I'm at a loss of what to do here...

    Das EDIT: I finally got the update manager to work by downloading the mint 16 iso and setting the proxy in Synaptic.

    But apt-get still fails. As does the gui package store [can't remember what it's called].

    I also have no "apply system wide" for the proxy settings and the slider keeps saying it's off.
    Last edited by X-13; 20th March 2014 at 03:00 PM.

  7. #6

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    9,175
    Thank Post
    600
    Thanked 1,989 Times in 1,370 Posts
    Blog Entries
    19
    Rep Power
    837
    Finally managed to fix it.

    sudo gedit /etc/apt/apt.conf

    Add:

    Acquire::http::Proxy "http://[proxy goes here]:[Port here]";

    All working fine now.

  8. #7

    jinnantonnixx's Avatar
    Join Date
    Mar 2011
    Location
    In the Calamatorium.
    Posts
    1,990
    Thank Post
    114
    Thanked 506 Times in 341 Posts
    Blog Entries
    2
    Rep Power
    286
    You might want to add a https line - an otherwise exact copy of the line as it still uses the same http proxy.

    Acquire::http::Proxy "http://[proxy goes here]:[Port here]";
    Acquire::https::Proxy "http://[proxy goes here]:[Port here]";

  9. #8

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    9,175
    Thank Post
    600
    Thanked 1,989 Times in 1,370 Posts
    Blog Entries
    19
    Rep Power
    837
    Quote Originally Posted by jinnantonnixx View Post
    You might want to add a https line - an otherwise exact copy of the line as it still uses the same http proxy.

    Acquire::http::Proxy "http://[proxy goes here]:[Port here]";
    Acquire::https::Proxy "http://[proxy goes here]:[Port here]";
    And probably a ftp... I've seen that mentioned too.

SHARE:
+ Post New Thread

Similar Threads

  1. VNC cannot connect to host: Connection refused (10061)
    By thesk8rjesus in forum Network and Classroom Management
    Replies: 11
    Last Post: 18th July 2012, 06:07 PM
  2. Replies: 3
    Last Post: 5th September 2008, 11:20 AM
  3. Cannot connect to any VNC or RDP servers
    By sidewinder in forum Mac
    Replies: 3
    Last Post: 3rd August 2008, 06:49 PM
  4. Spiceworks cannot connect
    By leco in forum Network and Classroom Management
    Replies: 13
    Last Post: 28th January 2008, 08:03 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •