+ Post New Thread
Results 1 to 5 of 5
*nix Thread, help with webmin in Technical; ok I have been using webmin for a while but I have never seen this before. I have placed 2 ...
  1. #1
    alonebfg's Avatar
    Join Date
    Aug 2006
    Location
    south west some of the time
    Posts
    834
    Thank Post
    12
    Thanked 34 Times in 21 Posts
    Blog Entries
    5
    Rep Power
    23

    help with webmin

    ok I have been using webmin for a while but I have never seen this before. I have placed 2 screenshots to explane better but when the page is loaded you cannot see it or interact with it. but when you goto print preview you can see the page in full any ideas.
    Attached Images Attached Images

  2. #2
    alonebfg's Avatar
    Join Date
    Aug 2006
    Location
    south west some of the time
    Posts
    834
    Thank Post
    12
    Thanked 34 Times in 21 Posts
    Blog Entries
    5
    Rep Power
    23

    Re: help with webmin

    ok that is just strange I have installed firefox and it worked fine then looked at it in explorer and it now works in explorer. I have to uninstall explorer but i dont see that being a problem as it is now set up. that is just strange ??

  3. #3

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,770
    Thank Post
    861
    Thanked 1,663 Times in 1,448 Posts
    Blog Entries
    11
    Rep Power
    442

    Re: help with webmin

    I use webmin in IE and get no problems

  4. #4
    edie209's Avatar
    Join Date
    Mar 2006
    Location
    Kernow
    Posts
    671
    Thank Post
    41
    Thanked 16 Times in 15 Posts
    Rep Power
    20

    Re: help with webmin

    I have to agree I use both IE6 and IE7 with no problems although I do prefer using firefox

  5. #5
    alonebfg's Avatar
    Join Date
    Aug 2006
    Location
    south west some of the time
    Posts
    834
    Thank Post
    12
    Thanked 34 Times in 21 Posts
    Blog Entries
    5
    Rep Power
    23

    Re: help with webmin

    It was just strange ie7 did not work with it until I installed firefox then it worked fine ?? then i removed firefox and it kept working.

SHARE:
+ Post New Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •