+ Post New Thread
Results 1 to 2 of 2
*nix Thread, Ubuntu 12.04 407 Proxy in Technical; Trying to upgrade to 12.10 and i am getting "407 Proxy Authentication Required" errors. I have tried editing apt.conf and ...
  1. #1

    JJonas's Avatar
    Join Date
    Jan 2008
    Location
    North Walsham, Norfolk
    Posts
    3,000
    Thank Post
    361
    Thanked 410 Times in 304 Posts
    Rep Power
    345

    Ubuntu 12.04 407 Proxy

    Trying to upgrade to 12.10 and i am getting "407 Proxy Authentication Required" errors.

    I have tried editing apt.conf and adding my proxy settings as suggested here

    I have also tried adding my domain in front of my user name with the double \\ as suggested here

    Its still not working for me what should I try next?

  2. #2

    JJonas's Avatar
    Join Date
    Jan 2008
    Location
    North Walsham, Norfolk
    Posts
    3,000
    Thank Post
    361
    Thanked 410 Times in 304 Posts
    Rep Power
    345
    Solved it

    added ubuntu.com and canonical.com to the authentication exceptions on my proxy

SHARE:
+ Post New Thread

Similar Threads

  1. [Ubuntu] Ubuntu 10.04 407 Proxy
    By LJay in forum *nix
    Replies: 9
    Last Post: 18th July 2012, 08:47 PM
  2. [Ubuntu] Ubuntu 12.04 LTS (Precise Pangolin) Released
    By Arthur in forum *nix
    Replies: 18
    Last Post: 10th May 2012, 09:29 PM
  3. Replies: 5
    Last Post: 20th October 2010, 11:30 AM
  4. [Ubuntu] Dansguardian 2.10.0.3 and Ubuntu 9.04
    By voodoochile in forum *nix
    Replies: 11
    Last Post: 5th June 2009, 01:51 PM
  5. [Ubuntu] Printing Problems in Ubuntu 9.04 with HP P3005
    By appleman in forum *nix
    Replies: 2
    Last Post: 21st May 2009, 10:14 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •