+ Post New Thread
Results 1 to 4 of 4
*nix Thread, Disable DPMS in Technical; I've set up a simple file sharing server in one of my schools but one problem I've got is that ...
  1. #1

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,720
    Thank Post
    1,451
    Thanked 580 Times in 434 Posts
    Rep Power
    165

    Disable DPMS

    I've set up a simple file sharing server in one of my schools but one problem I've got is that the computer is turning the monitor off after a few minutes at the logon screen but I'd like to disable this so that the teachers can see that it is switched on and working.

    I don't seem to be able to find out how to do this.

    Ubuntu seems to use "GDM" as the logon manager but I can't find a setting to disable DPMS.

    Anyone done this before ?

    regards

    Simon

  2. #2

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,800
    Thank Post
    110
    Thanked 582 Times in 503 Posts
    Blog Entries
    1
    Rep Power
    223

    Re: Disable DPMS

    1. locate your xorg.conf file.
    2. Find the Monitor section.
    3 Find the Options bit and change:

    Code:
     Option "DPMS" "true"
    to

    Code:
    Option "DPMS" "false"
    If you don't want to go the whole hog and disable DPMS entirely go further down to the ServerLayout section. Alter the following entries to suit.

    Code:
    Option "StandbyTime" "10"
    Option "SuspendTime" "20"
    Option "OffTime" "30"
    commenting out or removing the option line for a setting will disable it.

  3. #3

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,720
    Thank Post
    1,451
    Thanked 580 Times in 434 Posts
    Rep Power
    165

    Re: Disable DPMS

    Sorry for delay in replying geoff.

    Last week tried your suggest - switching off DPMS - great - worked - but the system just blanked the screen instead when I came in last week.

    After a lot of searching and playing I've ended up with

    xset s off
    xset dpms 0 0 0 (Just belt and braces :-) )

    in my file
    /etc/gdm/Init/Default

    This seems to leave the screen alone but I'll see what happens when I walk in next week :-)

    regards

    Simon

  4. #4

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,800
    Thank Post
    110
    Thanked 582 Times in 503 Posts
    Blog Entries
    1
    Rep Power
    223

    Re: Disable DPMS

    The blanking is probably your screensaver.

    KDE:

    Go fiddle with the settings in control panel.

    Non-KDE:

    Check the settings for xscreensaver by running 'xscreensaver-demo'.

SHARE:
+ Post New Thread

Similar Threads

  1. Disable F8 Now!!!
    By NetworkGeezer in forum Windows
    Replies: 61
    Last Post: 7th March 2014, 08:30 AM
  2. Disable SUS
    By Zoom7000 in forum Windows
    Replies: 6
    Last Post: 20th June 2007, 06:50 AM
  3. Flash on IE... disable via GPO
    By timbo343 in forum Windows
    Replies: 3
    Last Post: 22nd May 2007, 02:00 PM
  4. how to disable command.com ?
    By pinemarten in forum How do you do....it?
    Replies: 17
    Last Post: 15th May 2007, 11:24 PM
  5. disable dial up
    By adnan in forum Windows
    Replies: 15
    Last Post: 28th March 2007, 11:02 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •