+ Post New Thread
Results 1 to 10 of 10
IT News Thread, TomTom Sat-Navs hit by 'leap year' bug in Other News; Anyone here got hit by this? BBC News - TomTom sat-nav devices hit by GPS 'leap year bug'...
  1. #1

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    9,785
    Thank Post
    572
    Thanked 2,151 Times in 981 Posts
    Blog Entries
    23
    Rep Power
    625

    TomTom Sat-Navs hit by 'leap year' bug


  2. #2

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    10,986
    Thank Post
    850
    Thanked 2,652 Times in 2,252 Posts
    Blog Entries
    9
    Rep Power
    764
    Maybe it runs in the MS 'cloud'

  3. #3

    bossman's Avatar
    Join Date
    Nov 2005
    Location
    England
    Posts
    3,898
    Thank Post
    1,182
    Thanked 1,053 Times in 748 Posts
    Rep Power
    327
    Never trusted Tom-Tom's always use Garmin GPS devices, they have better maps and visuals.

  4. #4

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    10,640
    Thank Post
    1,774
    Thanked 2,155 Times in 1,594 Posts
    Rep Power
    767
    We had a locally supplied Garmin satnav in Australia when husband was working out there... It was dreadful, especially in the Sydney tunnels. Fortunately I took our tomtom out and it was a joy to use!

  5. #5

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    10,986
    Thank Post
    850
    Thanked 2,652 Times in 2,252 Posts
    Blog Entries
    9
    Rep Power
    764
    We use Navman here, all the others have rubbish maps for NZ.

  6. #6

    bossman's Avatar
    Join Date
    Nov 2005
    Location
    England
    Posts
    3,898
    Thank Post
    1,182
    Thanked 1,053 Times in 748 Posts
    Rep Power
    327
    @elsiegee40:

    Well when I was on the planet Tatooine both the Navman and the TomTom devices were about as much use as a chocolate fireguard, thank the Milkyway that I had me trusty Garmin Satnav or else who knows where I may have ended up, maybe bounce to near a SuperNova and that would have been painful. Well travelling faster than the speed of light ain't like dusting crops you know hehe!

  7. #7

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,498
    Thank Post
    1,488
    Thanked 1,049 Times in 918 Posts
    Rep Power
    301
    I have a TomTom and its great, the build in fancy in-car sat nav that I have is a Navman based system so I beleive and its not as good as the TomTom for a start it only does the early postcode parts where as TomTom is full on post code recognition. I haven't had the bug on my TomTom though that I've noticed which is good

  8. #8
    mmoseley's Avatar
    Join Date
    Apr 2007
    Location
    Birmingham
    Posts
    749
    Thank Post
    109
    Thanked 105 Times in 80 Posts
    Blog Entries
    2
    Rep Power
    43
    Brought my new TomTom about a month ago, updated it about a week ago...Got into the car and BAM! no gps signal at all....I was like aghhhhhh! luckily the girlfriend got her sat nav out on her phone and got us to where we were going....but would never buy another TomTom again...Garmin all the way!!!

    Had an email from TomTom this morning saying, a mandatory update is urgently required (...YOU DONT SAY TOMTOM!) lol
    Last edited by mmoseley; 7th April 2012 at 04:07 PM.

  9. #9


    Join Date
    Feb 2007
    Location
    51.405546, -0.510212
    Posts
    8,706
    Thank Post
    220
    Thanked 2,615 Times in 1,926 Posts
    Rep Power
    777
    Quote Originally Posted by mmoseley View Post
    Got into the car and BAM! no GPS signal at all....
    That sometimes happens when you have a heated windscreen.
    Last edited by Arthur; 7th April 2012 at 05:09 PM.

  10. #10
    mmoseley's Avatar
    Join Date
    Apr 2007
    Location
    Birmingham
    Posts
    749
    Thank Post
    109
    Thanked 105 Times in 80 Posts
    Blog Entries
    2
    Rep Power
    43
    Quote Originally Posted by Arthur View Post
    That sometimes happens when you have a heated windscreen.
    Yeah but sadly not in this case, dont have heated windscreen. Its a known fault Just updated and now got a working TomTom again!

SHARE:
+ Post New Thread

Similar Threads

  1. [Ubuntu] Ubuntu 10.04 Hit By Major Bug On Release Day [?]
    By DaveP in forum *nix
    Replies: 1
    Last Post: 29th April 2010, 09:00 PM
  2. Who else got hit by the M6 Closure yesterday
    By EduTech in forum General Chat
    Replies: 3
    Last Post: 15th December 2008, 08:34 AM
  3. Sat Nav
    By FN-GM in forum General Chat
    Replies: 23
    Last Post: 21st November 2008, 03:30 PM
  4. Sat Nav
    By laserblazer in forum General Chat
    Replies: 18
    Last Post: 18th August 2008, 01:37 PM
  5. Bitten by the eBay Bug!!
    By Gatt in forum General Chat
    Replies: 8
    Last Post: 14th April 2008, 10:14 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •