+ Post New Thread
Page 5 of 10 FirstFirst 123456789 ... LastLast
Results 61 to 75 of 146
New Project Ideas Thread, EduGod Mode in EduGeek Projects; what so have a tab for 32bit and a tab for 64 bit under each section?...
  1. #61

    nephilim's Avatar
    Join Date
    Nov 2008
    Location
    Dunstable
    Posts
    12,053
    Thank Post
    1,635
    Thanked 1,942 Times in 1,425 Posts
    Blog Entries
    2
    Rep Power
    438
    what so have a tab for 32bit and a tab for 64 bit under each section?

  2. #62

    Steve21's Avatar
    Join Date
    Feb 2011
    Location
    Swindon
    Posts
    2,697
    Thank Post
    335
    Thanked 515 Times in 483 Posts
    Rep Power
    179
    Quote Originally Posted by nephilim View Post
    what so have a tab for 32bit and a tab for 64 bit under each section?
    No.same tab same button, just check what bit then run depending on bit. If that makes sense?

    Steve

  3. #63

    nephilim's Avatar
    Join Date
    Nov 2008
    Location
    Dunstable
    Posts
    12,053
    Thank Post
    1,635
    Thanked 1,942 Times in 1,425 Posts
    Blog Entries
    2
    Rep Power
    438
    no sense to me...but then my mind is a bit skewed today! lol...care to PM me some details of how you mean...

  4. #64

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,796
    Thank Post
    3,306
    Thanked 1,056 Times in 977 Posts
    Rep Power
    365
    Check what type of os it is running on ie 32 or 64 bit and run the respective commands from each button using a flag so if joe blogs has win 7 32 bit and clicks a button it will execute the code for a 32 bit system and not a 64 bit system and the same if someone has 64 bit os then it only executes the 64 bit code

  5. #65

    nephilim's Avatar
    Join Date
    Nov 2008
    Location
    Dunstable
    Posts
    12,053
    Thank Post
    1,635
    Thanked 1,942 Times in 1,425 Posts
    Blog Entries
    2
    Rep Power
    438
    yeah I got that from what Steve PM'd me.

    Got a way to work on it now

  6. #66

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,068
    Thank Post
    160
    Thanked 925 Times in 727 Posts
    Blog Entries
    3
    Rep Power
    273
    This is looking pretty cool mate.. handy! keep it up.

  7. #67

    nephilim's Avatar
    Join Date
    Nov 2008
    Location
    Dunstable
    Posts
    12,053
    Thank Post
    1,635
    Thanked 1,942 Times in 1,425 Posts
    Blog Entries
    2
    Rep Power
    438
    Righty, this should remove most of the 64bit bugs

    If any functions do not work, please post up and I will work on those!

    Many thanks for your support on this guys
    Attached Files Attached Files

  8. Thanks to nephilim from:

    Steven_Cleaver (11th June 2011)

  9. #68

    nephilim's Avatar
    Join Date
    Nov 2008
    Location
    Dunstable
    Posts
    12,053
    Thank Post
    1,635
    Thanked 1,942 Times in 1,425 Posts
    Blog Entries
    2
    Rep Power
    438
    Any takers for this one?

  10. #69

    Join Date
    Jun 2010
    Location
    England
    Posts
    735
    Thank Post
    89
    Thanked 52 Times in 46 Posts
    Rep Power
    35
    Quote Originally Posted by nephilim View Post
    Any takers for this one?
    I'll download and test now=]

  11. #70

    nephilim's Avatar
    Join Date
    Nov 2008
    Location
    Dunstable
    Posts
    12,053
    Thank Post
    1,635
    Thanked 1,942 Times in 1,425 Posts
    Blog Entries
    2
    Rep Power
    438
    Performance Monitor and Event Viewer are not working properly, so I am working on those as we speak....please give any more you come across

  12. #71

    Join Date
    Jun 2010
    Location
    England
    Posts
    735
    Thank Post
    89
    Thanked 52 Times in 46 Posts
    Rep Power
    35
    Okay i've tested.
    Here are the problems I still get on Windows 7 Pro x64

    The following crash with the error I showed in my previous post = disk defrag,system restore
    The following give the message 'command cannot be found when clicked' = presentation manager, msconfig, printer migration, component services
    The EMBC and SWGFL pre-made proxy settings do nothing for me when I click the button.


    Quote Originally Posted by nephilim View Post
    Performance Monitor and Event Viewer are not working properly, so I am working on those as we speak....please give any more you come across
    Both these seem to work fine here.

  13. #72

    nephilim's Avatar
    Join Date
    Nov 2008
    Location
    Dunstable
    Posts
    12,053
    Thank Post
    1,635
    Thanked 1,942 Times in 1,425 Posts
    Blog Entries
    2
    Rep Power
    438
    Try this version please

    Many thanks
    Attached Files Attached Files

  14. #73

    nephilim's Avatar
    Join Date
    Nov 2008
    Location
    Dunstable
    Posts
    12,053
    Thank Post
    1,635
    Thanked 1,942 Times in 1,425 Posts
    Blog Entries
    2
    Rep Power
    438
    Also, in regard to the proxy settings, do the Central Beds e2bn ones work?

  15. #74

    Join Date
    Jun 2010
    Location
    England
    Posts
    735
    Thank Post
    89
    Thanked 52 Times in 46 Posts
    Rep Power
    35
    Tried with the new version and I get the same problems as before.
    The E2BN proxy settings work fine. They say 'proxy setting succesfully applied' when I click and I can see the change in IE. The rest nothing happens when I click the button and no changes in IE.

  16. #75

    nephilim's Avatar
    Join Date
    Nov 2008
    Location
    Dunstable
    Posts
    12,053
    Thank Post
    1,635
    Thanked 1,942 Times in 1,425 Posts
    Blog Entries
    2
    Rep Power
    438
    that is really odd as they use the same code....perhaps its because they use the format proxy.RBC.org.uk : 8080 format? hmmm....

    as for the errors...robk is emailing me a camtasia vid of the errors that come up...I will use that as my point of origin to fix the problems

SHARE:
+ Post New Thread
Page 5 of 10 FirstFirst 123456789 ... LastLast

Similar Threads

  1. POE sanity check - Mode A vs Mode B
    By pete in forum Wireless Networks
    Replies: 5
    Last Post: 7th February 2011, 05:30 PM
  2. XP Mode
    By mark0 in forum Windows 7
    Replies: 1
    Last Post: 14th September 2010, 03:47 PM
  3. xp mode
    By sted in forum Windows 7
    Replies: 3
    Last Post: 9th May 2010, 12:38 AM
  4. Windows XP mode
    By TheCrust in forum Windows 7
    Replies: 6
    Last Post: 5th November 2009, 02:46 PM
  5. Compatibility Mode
    By cokecan72 in forum Windows
    Replies: 2
    Last Post: 29th June 2007, 01:13 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •