+ Post New Thread
Results 1 to 6 of 6
Network and Classroom Management Thread, Outlook 2010 not auto configuring on CC4 in Technical; Hello! Have rolled out Office 2010 on our CC4 network here, but having no joy what-so-ever in getting it to ...
  1. #1
    gmj
    gmj is offline

    gmj's Avatar
    Join Date
    Mar 2009
    Posts
    285
    Thank Post
    92
    Thanked 49 Times in 22 Posts
    Rep Power
    156

    Outlook 2010 not auto configuring on CC4

    Hello!

    Have rolled out Office 2010 on our CC4 network here, but having no joy what-so-ever in getting it to auto configure when first run. Followed TEC1366633 on the RM support site, but still no joy. After searching abouts it seems that most people have no problem with this, however they are running Exchange 2003 where as we are on 2007 which I suspect what is causing the issue. In the RMMC the exchange.prf that is used for the auto config process does seem to be quite old, 2002....is there a newer one that anybody is anywhere of (can't find anything mentioned on RM's site) or edits that can be made to the old one?

    Barring that is anyone else having trouble with this so I don't feel quite so alone?

  2. #2

    Oaktech's Avatar
    Join Date
    Jul 2011
    Location
    Bournemouth
    Posts
    2,806
    Thank Post
    774
    Thanked 547 Times in 427 Posts
    Rep Power
    260
    we are still on CC3 here, but we had a similar issue. RM washed their hands of us because we did our own office deployment (made our own GPOs and MST) and didn't buy theirs. We had problems where the PRF file would not work. We created a new one from scratch using the office OCT tool We were on exch 2003.

    Our new PRF file looks like this:

    Code:
    ;Automatically generated PRF file from the Microsoft Office Customization and Installation Wizard
    
    ; **************************************************************
    ; Section 1 - Profile Defaults
    ; **************************************************************
    
    [General]
    Custom=1
    DefaultProfile=Yes
    OverwriteProfile=Append
    ModifyDefaultProfileIfPresent=true
    DefaultStore=Service1
    
    ; **************************************************************
    ; Section 2 - Services in Profile
    ; **************************************************************
    
    [Service List]
    ;ServiceX=Microsoft Outlook Client
    ServiceEGS1=Exchange Global Section
    Service1=Microsoft Exchange Server
    
    ;***************************************************************
    ; Section 3 - List of internet accounts
    ;***************************************************************
    
    [Internet Account List]
    
    ;***************************************************************
    ; Section 4 - Default values for each service.
    ;***************************************************************
    
    ;[ServiceX]
    ;FormDirectoryPage=
    ;-- The URL of Exchange Web Services Form Directory page used to create Web forms.
    ;WebServicesLocation=
    ;-- The URL of Exchange Web Services page used to display unknown forms.
    ;ComposeWithWebServices=
    ;-- Set to true to use Exchange Web Services to compose forms.
    ;PromptWhenUsingWebServices=
    ;-- Set to true to use Exchange Web Services to display unknown forms.
    ;OpenWithWebServices=
    ;-- Set to true to prompt user before opening unknown forms when using Exchange Web Services.
    
    
    [ServiceEGS1]
    MailboxName=%UserName%
    HomeServer=MY-MAIL-SERVER.mydomain.local
    AccountName=MY EMAIL ACCOUNT NAME
    REM OfflineFolderPath=N:\My Settings\Application Data\Microsoft\Outlook\Outlook.OST
    REM OSTEncryptionType=0x80000000
    ConfigFlags=0x00000000
    
    [Service1]
    OverwriteExistingService=No
    UniqueService=No
    MailboxName=%UserName%
    HomeServer=MY-MAIL-SERVER.mydomain.local
    DefaultAccount=TRUE
    REM EncryptionType=0x80000000
    REM PathToPersonalFolders=N:\My Settings\Application Data\Microsoft\Outlook\personal.pst
    
    ;***************************************************************
    ; Section 5 - Values for each internet account.
    ;***************************************************************
    
    ;***************************************************************
    ; Section 6 - Mapping for profile properties
    ;***************************************************************
    
    [Microsoft Exchange Server]
    ServiceName=MSEMS
    MDBGUID=5494A1C0297F101BA58708002B2A2517
    MailboxName=PT_STRING8,0x6607
    HomeServer=PT_STRING8,0x6608
    OfflineAddressBookPath=PT_STRING8,0x660E
    OfflineFolderPathAndFilename=PT_STRING8,0x6610
    
    [Exchange Global Section]
    SectionGUID=13dbb0c8aa05101a9bb000aa002fc45a
    MailboxName=PT_STRING8,0x6607
    HomeServer=PT_STRING8,0x6608
    ConfigFlags=PT_LONG,0x6601
    RPCoverHTTPflags=PT_LONG,0x6623
    RPCProxyServer=PT_UNICODE,0x6622
    RPCProxyPrincipalName=PT_UNICODE,0x6625
    RPCProxyAuthScheme=PT_LONG,0x6627
    AccountName=PT_UNICODE,0x6620
    
    [Microsoft Mail]
    ServiceName=MSFS
    ServerPath=PT_STRING8,0x6600
    Mailbox=PT_STRING8,0x6601
    Password=PT_STRING8,0x67f0
    RememberPassword=PT_BOOLEAN,0x6606
    ConnectionType=PT_LONG,0x6603
    UseSessionLog=PT_BOOLEAN,0x6604
    SessionLogPath=PT_STRING8,0x6605
    EnableUpload=PT_BOOLEAN,0x6620
    EnableDownload=PT_BOOLEAN,0x6621
    UploadMask=PT_LONG,0x6622
    NetBiosNotification=PT_BOOLEAN,0x6623
    NewMailPollInterval=PT_STRING8,0x6624
    DisplayGalOnly=PT_BOOLEAN,0x6625
    UseHeadersOnLAN=PT_BOOLEAN,0x6630
    UseLocalAdressBookOnLAN=PT_BOOLEAN,0x6631
    UseExternalToHelpDeliverOnLAN=PT_BOOLEAN,0x6632
    UseHeadersOnRAS=PT_BOOLEAN,0x6640
    UseLocalAdressBookOnRAS=PT_BOOLEAN,0x6641
    UseExternalToHelpDeliverOnRAS=PT_BOOLEAN,0x6639
    ConnectOnStartup=PT_BOOLEAN,0x6642
    DisconnectAfterRetrieveHeaders=PT_BOOLEAN,0x6643
    DisconnectAfterRetrieveMail=PT_BOOLEAN,0x6644
    DisconnectOnExit=PT_BOOLEAN,0x6645
    DefaultDialupConnectionName=PT_STRING8,0x6646
    DialupRetryCount=PT_STRING8,0x6648
    DialupRetryDelay=PT_STRING8,0x6649
    
    [Personal Folders]
    ServiceName=MSPST MS
    Name=PT_STRING8,0x3001
    PathAndFilenameToPersonalFolders=PT_STRING8,0x6700 
    RememberPassword=PT_BOOLEAN,0x6701
    EncryptionType=PT_LONG,0x6702
    Password=PT_STRING8,0x6703
    
    [Unicode Personal Folders]
    ServiceName=MSUPST MS
    Name=PT_UNICODE,0x3001
    PathAndFilenameToPersonalFolders=PT_STRING8,0x6700 
    RememberPassword=PT_BOOLEAN,0x6701
    EncryptionType=PT_LONG,0x6702
    Password=PT_STRING8,0x6703
    
    [Outlook Address Book]
    ServiceName=CONTAB
    
    [LDAP Directory]
    ServiceName=EMABLT
    ServerName=PT_STRING8,0x6600
    UserName=PT_STRING8,0x6602
    UseSSL=PT_BOOLEAN,0x6613
    UseSPA=PT_BOOLEAN,0x6615
    EnableBrowsing=PT_BOOLEAN,0x6622
    DisplayName=PT_STRING8,0x3001
    ConnectionPort=PT_STRING8,0x6601
    SearchTimeout=PT_STRING8,0x6607
    MaxEntriesReturned=PT_STRING8,0x6608
    SearchBase=PT_STRING8,0x6603
    CheckNames=PT_STRING8,0x6624
    DefaultSearch=PT_LONG,0x6623
    
    [Microsoft Outlook Client]
    SectionGUID=0a0d020000000000c000000000000046
    FormDirectoryPage=PT_STRING8,0x0270
    WebServicesLocation=PT_STRING8,0x0271
    ComposeWithWebServices=PT_BOOLEAN,0x0272
    PromptWhenUsingWebServices=PT_BOOLEAN,0x0273
    OpenWithWebServices=PT_BOOLEAN,0x0274
    CachedExchangeMode=PT_LONG,0x041f
    CachedExchangeSlowDetect=PT_BOOLEAN,0x0420
    
    [Personal Address Book]
    ServiceName=MSPST AB
    NameOfPAB=PT_STRING8,0x001e3001
    PathAndFilename=PT_STRING8,0x001e6600
    ShowNamesBy=PT_LONG,0x00036601
    
    ; ************************************************************************
    ; Section 7 - Mapping for internet account properties.  DO NOT MODIFY.
    ; ************************************************************************
    
    [I_Mail]
    AccountType=POP3
    ;--- POP3 Account Settings ---
    AccountName=PT_UNICODE,0x0002
    DisplayName=PT_UNICODE,0x000B
    EmailAddress=PT_UNICODE,0x000C
    ;--- POP3 Account Settings ---
    POP3Server=PT_UNICODE,0x0100
    POP3UserName=PT_UNICODE,0x0101
    POP3UseSPA=PT_LONG,0x0108
    Organization=PT_UNICODE,0x0107
    ReplyEmailAddress=PT_UNICODE,0x0103
    POP3Port=PT_LONG,0x0104
    POP3UseSSL=PT_LONG,0x0105
    ; --- SMTP Account Settings ---
    SMTPServer=PT_UNICODE,0x0200
    SMTPUseAuth=PT_LONG,0x0203
    SMTPAuthMethod=PT_LONG,0x0208
    SMTPUserName=PT_UNICODE,0x0204
    SMTPUseSPA=PT_LONG,0x0207
    ConnectionType=PT_LONG,0x000F
    ConnectionOID=PT_UNICODE,0x0010
    SMTPPort=PT_LONG,0x0201
    SMTPSecureConnection=PT_LONG,0x020A
    ServerTimeOut=PT_LONG,0x0209
    LeaveOnServer=PT_LONG,0x1000
    
    [IMAP_I_Mail]
    AccountType=IMAP
    ;--- IMAP Account Settings ---
    AccountName=PT_UNICODE,0x0002
    DisplayName=PT_UNICODE,0x000B
    EmailAddress=PT_UNICODE,0x000C
    ;--- IMAP Account Settings ---
    IMAPServer=PT_UNICODE,0x0100
    IMAPUserName=PT_UNICODE,0x0101
    IMAPUseSPA=PT_LONG,0x0108
    Organization=PT_UNICODE,0x0107
    ReplyEmailAddress=PT_UNICODE,0x0103
    IMAPPort=PT_LONG,0x0104
    IMAPUseSSL=PT_LONG,0x0105
    ; --- SMTP Account Settings ---
    SMTPServer=PT_UNICODE,0x0200
    SMTPUseAuth=PT_LONG,0x0203
    SMTPAuthMethod=PT_LONG,0x0208
    SMTPUserName=PT_UNICODE,0x0204
    SMTPUseSPA=PT_LONG,0x0207
    ConnectionType=PT_LONG,0x000F
    ConnectionOID=PT_UNICODE,0x0010
    SMTPPort=PT_LONG,0x0201
    SMTPSecureConnection=PT_LONG,0x020A
    ServerTimeOut=PT_LONG,0x0209
    CheckNewImap=PT_LONG,0x1100
    RootFolder=PT_UNICODE,0x1101
    Account=PT_UNICODE,0x0002
    HttpServer=PT_UNICODE,0x0100
    UserName=PT_UNICODE,0x0101
    Organization=PT_UNICODE,0x0107
    UseSPA=PT_LONG,0x0108
    TimeOut=PT_LONG,0x0209
    Reply=PT_UNICODE,0x0103
    EmailAddress=PT_UNICODE,0x000C
    FullName=PT_UNICODE,0x000B
    Connection Type=PT_LONG,0x000F
    ConnectOID=PT_UNICODE,0x0010
    We also had a problem, where we had to copy this PRF file out via a startup script as we had built loads of machines with office before we realised we had a problem!

  3. #3

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,144
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    This has probably already been asked many time but have you ever thought about going to native Exch with OLK, On-Prem/O365, probably a whole lot easier and hassle free, less costly and used more.

  4. #4
    gmj
    gmj is offline

    gmj's Avatar
    Join Date
    Mar 2009
    Posts
    285
    Thank Post
    92
    Thanked 49 Times in 22 Posts
    Rep Power
    156
    Thanks to you both .

    Turns out I was missing a hotfix (a mislabeled/titled one in my humble opinion). Sorted now

  5. #5

    Oaktech's Avatar
    Join Date
    Jul 2011
    Location
    Bournemouth
    Posts
    2,806
    Thank Post
    774
    Thanked 547 Times in 427 Posts
    Rep Power
    260
    Which hotfix was it? I might be missing it too!

  6. #6
    gmj
    gmj is offline

    gmj's Avatar
    Join Date
    Mar 2009
    Posts
    285
    Thank Post
    92
    Thanked 49 Times in 22 Posts
    Rep Power
    156
    DWN2619946

    Which I still think is titled wrong to be honest? 'Hotfix to fix an issue where the Startup Wizard launches at user logon' Not really what was happening....but anyways, sorted it.

    Oh, had to follow this process afterwards too, tech article TEC1366633

SHARE:
+ Post New Thread

Similar Threads

  1. [MS Office - 2010] Exchange/Outlook 2010 Prompting for password on regular basis
    By Louis in forum Office Software
    Replies: 4
    Last Post: 2nd August 2012, 03:47 PM
  2. Office 2010 not saving changes on 2003 xls
    By MaXiM in forum Windows 7
    Replies: 4
    Last Post: 16th May 2011, 09:48 PM
  3. [MS Office - 2010] Configuring Outlook 2010/Google Apps IMAP using .prf -- not prompting for password
    By BBrian in forum Office Software
    Replies: 0
    Last Post: 13th January 2011, 08:39 PM
  4. Outlook 2010 not saving Sent Items to PST file.
    By mrforgetful in forum Office Software
    Replies: 4
    Last Post: 25th November 2009, 11:19 AM
  5. MS Exchange - auto configuring Outlook?
    By scgf in forum Windows
    Replies: 20
    Last Post: 23rd September 2008, 03:30 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •