+ Post New Thread
Results 1 to 4 of 4
Network and Classroom Management Thread, NSS 10.5 tutor console setup problems in Technical; Hi, I've had to re-image the teachers PC in an IT suite. After I'd setup the NSS Tutors console to ...
  1. #1

    Join Date
    Jan 2012
    Location
    Worcester UK
    Posts
    4
    Thank Post
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0

    NSS 10.5 tutor console setup problems

    Hi, I've had to re-image the teachers PC in an IT suite. After I'd setup the NSS Tutors console to view the room it appears that I need to re-do it for each user's account. It there I way I can set it up for all users to view the PC in that suite?

    Thanks in advance for the help. NSS is new to me and I've only set up client machines in exsiting rooms so far.

    Dan

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,825
    Thank Post
    875
    Thanked 1,675 Times in 1,458 Posts
    Blog Entries
    12
    Rep Power
    444
    You can download some group policy templates and use them. Its been years since with got rid of it so i dont have them anymore.

  3. #3
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    991
    Thank Post
    193
    Thanked 143 Times in 101 Posts
    Rep Power
    36
    beat me to it the gpos are in the same folder as the teacher console
    grab them from there

    you can then apply accordingly

  4. #4

    Join Date
    Jan 2012
    Location
    Worcester UK
    Posts
    4
    Thank Post
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Thanks for the replies, I'll see if that works

    Dan

SHARE:
+ Post New Thread

Similar Threads

  1. Sophos console installation problem
    By Number6 in forum Windows Server 2008
    Replies: 1
    Last Post: 26th August 2009, 07:34 PM
  2. NSS 9 - tutor PCs need setup for every user that logs on.
    By Halfmad in forum Network and Classroom Management
    Replies: 4
    Last Post: 23rd August 2007, 03:16 PM
  3. Replies: 3
    Last Post: 31st July 2007, 11:04 AM
  4. Dell 150i network setup problem
    By Dos_Box in forum Hardware
    Replies: 7
    Last Post: 4th April 2007, 02:14 PM
  5. Censornet setup problems
    By fox1977 in forum *nix
    Replies: 1
    Last Post: 11th March 2007, 10:07 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •