+ Post New Thread
Results 1 to 10 of 10
Network and Classroom Management Thread, DHCP & Lan Issues in Technical; Hi, sorry if this is the wrong place and I don't make much sense but I am a bit confused ...
  1. #1

    Join Date
    Aug 2010
    Location
    Nottingham
    Posts
    20
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    DHCP & Lan Issues

    Hi,

    sorry if this is the wrong place and I don't make much sense but I am a bit confused and my network manager is away for the week and unfortunately I'm not that clued up in this department, so here goes...

    We have just returned from easter break, our network worked fine on Friday just gone but coming in this morning there are a few issues:

    1) staff are not able to log in on certain computers, when logging in locally I can see the network icon in the sys tray is 'aquiring a network address' which it fails to do so.
    2) 1 or 2 machines have 'limited or no connectivity' a result of timing out I expect
    2) certain phones were not working (no dial tone)
    3) wireless is not connecting

    I reset the switches on our main comms which kicked the phones back into life once they were reset also

    I noticed that our wireless which is broadcast on a VLAN 600 is now kicking out a VLAN50, I found this by the IP address I recieved on my iPhone

    I have restarted both of our DHCP servers which has done nothing.

    I checked the event logs on an effected PC and got an Event ID 1002 with the following error:
    "The IP address lease %1 for the network adapter with MAC address %2 has been denied by the DHCP server %3 (The DHCP server sent a DHCPNACK message)."
    My co-worker tried to do a /release /renew on an effect PC and go an access denied error, I also tried this on another machine and did not recieve the error but it timed out and gave me the following error:
    "An error occured while renewing interface Local Area Connection: Unable to contact DHCP Sever, request timed out."

    I have checked VLANs of affected machines against VLANs of working machines and nothing has been changed, one of the PCs is in the same room as 2 others that work and all feed back to the same switch, this is the same in a few areas across site on different switches.

    Sorry if this doesn't seem like a question but I am looking for some pointers or places to look, I am happy to gather more information if anyone thinks they may be able to help me out, unfortunately I cannot contact my manager as they are away on a course and I think I will only be able to get them after I will have left.

    Thanks in advance for anything anyone can do.

  2. #2

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,803
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224
    Does the DHCP server have free IPs to lease to clients?

  3. #3

    Join Date
    Aug 2010
    Location
    Nottingham
    Posts
    20
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Hi Geoff,

    Yes in total we have 1958 and 1392 are available.

  4. #4

    Join Date
    Nov 2011
    Posts
    217
    Thank Post
    260
    Thanked 23 Times in 19 Posts
    Rep Power
    11
    Do you have any DHCP leases in the list on the server flagged as BAD_ADDRESS?

  5. #5

    Join Date
    Aug 2010
    Location
    Nottingham
    Posts
    20
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    We did have 1 actually yeah, not sure under which scope off the top of my head but can check tomorrow. What does this mean?

  6. #6

    Join Date
    Nov 2011
    Posts
    217
    Thank Post
    260
    Thanked 23 Times in 19 Posts
    Rep Power
    11
    Quote Originally Posted by Svarcy View Post
    We did have 1 actually yeah, not sure under which scope off the top of my head but can check tomorrow. What does this mean?
    There may be other circumstances, but it is allocated when DHCP detects an IP address clash on that address.

    Your mentioning of DCHPNAK responses reminded me of an issue we had where DHCP caused a broadcast storm due to an IP clash with an IP address which had been reserved in DHCP. Now I look back at my notes, I am not sure it is relevant unless the BAD_ADDRESS flag has appeared on a reservation entry - rather than just a regular lease.

    If you have several DHCP servers on the same VLAN and subnet, it might be worth disabling all but one of them to see if that has any effect.

  7. #7

    Join Date
    Aug 2010
    Location
    Nottingham
    Posts
    20
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Well this morning the BAD_ADDRESS was not visible in any of the scopes, I think it was under a lease and not a reservation. After doing loads of testing and just finding data it seems it may have come down to something quite simple. During the first week of the Easter holidays our switches and cabs were moved into 2 new cabs, speaking to the ICT Services today, it sounds like things may not have been plugged back in the correct places. DOH!

    As above, I don't usually deal with these kinds of things and we fall short from time to time on labelling and documentation so I had not picked up on this. We have someone dialled in are hopefully on our way to a fix.

    I'll keep the thread updated just incase anyone comes across similar problems but hopefully not everyone is as daft as we can be... not all the time, just sometimes.

  8. #8

    Join Date
    Aug 2010
    Location
    Nottingham
    Posts
    20
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Finally got this sorted yesterday, well working but not fully resolved.
    Seems we have a cross over somewhere on the network between a VLAN 600 and a VLAN 50. When looking through DHCP scopes, computers that were actually tracked back to being patched into a VLAN50 port were kicking out the wrong IP address, our wireless was also kicking out a VLAN50 address when it should be VLAN600. Disabling the V600 scope bought everything back online, we did this a couple of times and it broke and started working again each time. We currently have our Trapeze unit turned on casting out a V50 which is fine as laptops can use that correctly. I have decided to keep the V600 scope disabled until Monday when my manager returns so that they can decide how to track it back.

  9. #9

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,803
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224
    So you have no Spanning Tree or Loop Protection setup on your Switches?

  10. #10

    Join Date
    Aug 2010
    Location
    Nottingham
    Posts
    20
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Clearly not. Unfortunately I'm not the most clued up in this area and haven't had much experience with the network side of things. My role is more user/hardware/software. Although I have wanted to learn a lot more about networking and hope that having had this problem whilst the two networking people were away will help me push for training.

SHARE:
+ Post New Thread

Similar Threads

  1. One DHCP, one LAN, two scopes
    By valisnow in forum Windows Server 2000/2003
    Replies: 7
    Last Post: 21st March 2011, 03:46 AM
  2. Wake on lan issue
    By mrbios in forum Windows
    Replies: 3
    Last Post: 5th February 2010, 08:44 AM
  3. !!HELP!! Static IP & LAN Issue
    By Kamran7860 in forum Windows 7
    Replies: 8
    Last Post: 11th May 2009, 08:24 PM
  4. Weird IP/DHCP Issue
    By enjay in forum Wireless Networks
    Replies: 8
    Last Post: 11th May 2009, 03:44 PM
  5. DNS/DHCP Issues
    By link470 in forum Windows
    Replies: 1
    Last Post: 11th March 2008, 08:33 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •