+ Post New Thread
Results 1 to 6 of 6
Network and Classroom Management Thread, OCS NG Problem in Technical; I am trying to install OCS Inventory on my system. I have the installation working fine, and I'm able to ...
  1. #1

    Join Date
    Mar 2007
    Location
    Cambridge, UK & Reno, USA
    Posts
    339
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    OCS NG Problem

    I am trying to install OCS Inventory on my system. I have the installation working fine, and I'm able to access the OCS Reports page from another computers. However, there appears to be lots missing from the page, plus it says "Done, but with errors on the page" at the bottom.

    I wondered if it was a stylesheet issue, but the conf file is pointing to the correct server's IP address - so it should work fine.

    I am having a similar problem with GLPI.

    Any ideas?
    Attached Images Attached Images

  2. #2

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    London
    Posts
    7,592
    Thank Post
    109
    Thanked 770 Times in 598 Posts
    Rep Power
    182

    Re: OCS NG Problem

    I have a problem with OCS sometimes if I donĀ“t select English as the language.

  3. #3

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,316
    Thank Post
    681
    Thanked 1,650 Times in 1,471 Posts
    Rep Power
    425

    Re: OCS NG Problem

    If I don't select english on the login screen I can't see the boxes to login with.

    Ben

  4. #4

    Join Date
    Mar 2007
    Location
    Cambridge, UK & Reno, USA
    Posts
    339
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Re: OCS NG Problem

    Quote Originally Posted by plexer
    If I don't select english on the login screen I can't see the boxes to login with.

    Ben
    Thanks - that was the biscuit.

  5. #5

    Join Date
    Mar 2007
    Location
    Cambridge, UK & Reno, USA
    Posts
    339
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Re: OCS NG Problem

    Now I'm finding that the Agent won't communicate with the Server. In the service.ini file of OCS on the agent computer is says "HTTP SERVER: The operation timed out".

  6. #6

    Join Date
    Apr 2007
    Posts
    24
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: OCS NG Problem

    You'll have to check your server logs to see what the error is. Especially /var/log/apache2/error.log

SHARE:
+ Post New Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •