+ Post New Thread
Results 1 to 4 of 4
Network and Classroom Management Thread, Fix for MRBS 1.4.8 LDAP issues in Technical; Just posting this for reference to save anyone else the aggro We've installed MRBS 1.4.8 and wanted to enable LDAP ...
  1. #1
    gshaw's Avatar
    Join Date
    Sep 2007
    Location
    Essex
    Posts
    2,716
    Thank Post
    175
    Thanked 227 Times in 209 Posts
    Rep Power
    68

    Fix for MRBS 1.4.8 LDAP issues

    Just posting this for reference to save anyone else the aggro

    We've installed MRBS 1.4.8 and wanted to enable LDAP but whatever we did with the config files didn't work... tried every which way, all the additional fields with no luck. Found errors in the logs along the lines of

    Code:
    Warning: array_fill() [function.array-fill]: Number of elements must be positive in
    /path/to/mrbs/auth_ldap.inc on line 113
    A bit of nifty Google searching later shows that there's a bug with the auth_ldap.inc file on the current 1.4.8 build which requires patch 2249 (download from SVN)

    General discussion of MRBS (Meeting Room Booking System)

    http://mrbs.svn.sourceforge.net/view...g&pathrev=2249

    Enjoy!

  2. #2

    Join Date
    Apr 2012
    Location
    Madrid
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Gshaw

    first of all thxs for your post which gives me hope.
    I´m a newbie on these issues of php

    Please can you explain what i have to do to fix the problem

    Thxs in advance again
    Nacho

  3. #3

    Join Date
    Jul 2012
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    same problem

    Thank you for the link of the solution.
    I didn't undersdand how I could resolve this pb,

    Pierre

  4. #4
    gshaw's Avatar
    Join Date
    Sep 2007
    Location
    Essex
    Posts
    2,716
    Thank Post
    175
    Thanked 227 Times in 209 Posts
    Rep Power
    68
    Quote Originally Posted by prof_moriarti View Post
    Gshaw

    first of all thxs for your post which gives me hope.
    I´m a newbie on these issues of php

    Please can you explain what i have to do to fix the problem

    Thxs in advance again
    Nacho
    Sorry never saw you post until now, the fix is a matter of replacing the file auth_ldap.inc with the fixed one from the download link. Glad it's helped you out



SHARE:
+ Post New Thread

Similar Threads

  1. Fix for IE8 crashing Win Updates site
    By PeteM in forum Windows
    Replies: 0
    Last Post: 23rd March 2010, 09:41 AM
  2. Elgg LDAP issue
    By ict.teacher in forum Virtual Learning Platforms
    Replies: 0
    Last Post: 6th October 2009, 10:49 AM
  3. Req:Ideas for MRBS Mods for Teacher Reminder System
    By meetreminder in forum Web Development
    Replies: 0
    Last Post: 29th August 2009, 06:25 AM
  4. Replies: 0
    Last Post: 3rd June 2009, 12:40 PM
  5. Replies: 2
    Last Post: 19th December 2006, 06:02 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •