+ Post New Thread
Results 1 to 5 of 5
Network and Classroom Management Thread, Auditor 1.2 on CC4 in Technical; Hello all, Does anyone else here run Auditor 1.2 on CC4 we had it when we upgraded from CC3 to ...
  1. #1

    Join Date
    Sep 2011
    Location
    In the Live@Edu Clouds
    Posts
    30
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Auditor 1.2 on CC4

    Hello all,

    Does anyone else here run Auditor 1.2 on CC4 we had it when we upgraded from CC3 to CC4 and am looking to speak to people who have got Auditor on there CC4 Network if so can you PM me or post here your reviews of it as I want to see what other people think of it!

    Thanks, Paul

  2. #2

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,088
    Thank Post
    402
    Thanked 618 Times in 565 Posts
    Rep Power
    180
    Happy to help.

  3. #3

    Join Date
    Jun 2010
    Posts
    384
    Thank Post
    35
    Thanked 56 Times in 53 Posts
    Rep Power
    32
    Still not working on CC4.3 - having to look at alternatives.

  4. #4

    Join Date
    Sep 2011
    Location
    In the Live@Edu Clouds
    Posts
    30
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Max_Power View Post
    Still not working on CC4.3 - having to look at alternatives.
    I have heard that it doesn't work on CC4.3 but I know somebody who has CC4.3 and installed the regular CC4(CC4.2) version of Auditor and said it worked fine, But I personally wouldn't try it. Although according to RM you wont have long too wait and could possibly field trial it for them. I do feel sorry for most CC4.3 people as it seemed rather rushed to get it out there instead of waiting for it to work as various other things do not work either such as Printer Credits etc...

    Thanks,
    Paul

  5. #5

    Join Date
    Jul 2007
    Location
    Hertfordshire
    Posts
    12
    Thank Post
    0
    Thanked 3 Times in 2 Posts
    Rep Power
    15
    Hi,
    We have had CC4 for about a year and a half and had Auditor on from the beginning. We are currently uninstalling it as it is causing problems with logging on/off and with computer builds. It has never worked properly anyway, not even when we used it on CC3. It is a shame because, in theory, it is a good product but it just doesn't work.
    Regards
    Lorraine

SHARE:
+ Post New Thread

Similar Threads

  1. AVG on CC4?
    By TonyMiles in forum Windows Server 2000/2003
    Replies: 4
    Last Post: 18th March 2010, 05:16 PM
  2. active studio crashes on cc4
    By alextreadwell in forum AV and Multimedia Related
    Replies: 3
    Last Post: 10th November 2009, 02:30 PM
  3. SMARTboard software v10 on CC4
    By MK-2 in forum Network and Classroom Management
    Replies: 21
    Last Post: 29th September 2009, 12:57 PM
  4. Installing Sims client on CC4 help!
    By riskyburden in forum MIS Systems
    Replies: 10
    Last Post: 13th August 2009, 12:23 PM
  5. SAN on CC4
    By Tallwood_6 in forum Hardware
    Replies: 8
    Last Post: 31st March 2009, 10:49 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •