+ Post New Thread
Results 1 to 5 of 5
Network and Classroom Management Thread, Netsupport disconnecting on login in Technical; Hi everyone, I have a problem with netsupport v10.70.2, everytime I gain control of a pc and then login into ...
  1. #1
    nit
    nit is offline

    Join Date
    Jun 2008
    Posts
    38
    Thank Post
    78
    Thanked 3 Times in 2 Posts
    Rep Power
    13

    Netsupport disconnecting on login

    Hi everyone,

    I have a problem with netsupport v10.70.2, everytime I gain control of a pc and then login into the network with it (e.g logining in on a guest student account) it will disconnect, I can recconect to it but this is disconnecting on login is becoming really annoying. is there a fix for this?

  2. #2

    Join Date
    Feb 2012
    Location
    Peterborough
    Posts
    5
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Hi there,

    Sorry that you are encountering issues with our NetSupport School product.

    Would it be possible if you could raised a support ticket with us so we can troubleshoot the problem that you are encountering.

    Ideally we will require snapshots of the configuration from both the Tutor and a Student machine that you last saw the issue with. In order to run the Support Tool on each of the machines, please refer to our Technical Document below:
    http://www.netsupportsoftware.com/su...kb/TechDoc.xsl

    Once you have done this please send an email to our Technical Support Department: support@netsupportsoftware.com

    Please put a brief description of your issue (same as above will be fine) and we will continue our investigations.

    We look forward to your response.

    Herman Rana
    Last edited by NetSupportTechSupport; 15th February 2012 at 11:32 AM.

  3. Thanks to NetSupportTechSupport from:

    nit (8th March 2012)

  4. #3

    Join Date
    Feb 2012
    Location
    Peterborough
    Posts
    5
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Accidental double post

  5. #4


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,690
    Thank Post
    352
    Thanked 796 Times in 715 Posts
    Rep Power
    347
    Hi nit,

    Does it disconnect on "applying personal settings" or immediately after entering the password?

    I have a customer with a similar problem that we weren't sure whether to link to Netsupport or not.

    Grateful for your time.

    Cheers,

    Kim

  6. #5
    nit
    nit is offline

    Join Date
    Jun 2008
    Posts
    38
    Thank Post
    78
    Thanked 3 Times in 2 Posts
    Rep Power
    13
    Hi Kim

    Sorry for not updating this been busy as hell over the last weeks, months and most of this year >.<. For us it turned out that were adm's left right and centre (one right at the the tree, one in student, one in teachers god knows how one of the adm's was right at the top of the tree) in out GPO which was causing the client32.ini to reset itself during login and cause of that it would lose connection. I remove the adm's in student and teacher and updated the adm that was in domain something something (sorry can't remember to save my life) which is right at the top of the tree and the problem resolved itself. Hope this makes some sense

SHARE:
+ Post New Thread

Similar Threads

  1. How can I remove "Setting up Personalized Settings" on login
    By ninjabeaver in forum How do you do....it?
    Replies: 14
    Last Post: 15th October 2011, 02:40 AM
  2. Windows setup error on login
    By sparkeh in forum Windows
    Replies: 2
    Last Post: 10th November 2008, 12:42 PM
  3. Scanning Students USB's on Login
    By roland in forum How do you do....it?
    Replies: 19
    Last Post: 2nd May 2008, 01:16 AM
  4. reconnect on login
    By brubakes in forum *nix
    Replies: 2
    Last Post: 17th January 2008, 08:10 AM
  5. strange message on login in one room
    By beeswax in forum Windows
    Replies: 8
    Last Post: 11th May 2007, 12:38 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •