+ Post New Thread
Results 1 to 8 of 8
Network and Classroom Management Thread, RM CC4 Rebuilding computer in Technical; I have a Dell Latitude E5410 that i am trying to rebuild for a primary school that i work at. ...
  1. #1

    Join Date
    Feb 2012
    Location
    Highley
    Posts
    103
    Thank Post
    8
    Thanked 9 Times in 6 Posts
    Rep Power
    7

    RM CC4 Rebuilding computer

    I have a Dell Latitude E5410 that i am trying to rebuild for a primary school that i work at. However it is saying that i need to type the offline build key and it is always greyed out. I go to diagnostics and it says that the network cards arent installe!! However i have put both of them (which i got from the dell website!!!) into the build package. it also says it can't connect to the build server but last week i also rebuilt a dell latitude d520 at the same time

    What am i doing wrong or what is happening :'( PLEASE help

  2. #2
    rad
    rad is offline
    rad's Avatar
    Join Date
    Jan 2009
    Location
    Middlesex
    Posts
    2,503
    Thank Post
    337
    Thanked 310 Times in 238 Posts
    Rep Power
    110
    sorry, the "Offline is greyed out" therefore you dont need the offline code. This is only required if it is unable to get a network connection.

    If you have a UN and PW box that is white, enter an Adminisitrator code, then click ok.

  3. #3

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    9,155
    Thank Post
    598
    Thanked 1,975 Times in 1,362 Posts
    Blog Entries
    19
    Rep Power
    834
    I'm not sure if it's the same as CC3, you if drivers are missing from the CC4 build image you're going to have to install Win7[?] and the drivers, then smartclient it over to CC4.

    I've had to do this with a few ex-admin machines that I needed for temporary replacements.

  4. #4

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,160
    Thank Post
    403
    Thanked 623 Times in 569 Posts
    Rep Power
    181
    Quote Originally Posted by scotyboy56 View Post
    I have a Dell Latitude E5410 that i am trying to rebuild for a primary school that i work at. However it is saying that i need to type the offline build key and it is always greyed out. I go to diagnostics and it says that the network cards arent installe!! However i have put both of them (which i got from the dell website!!!) into the build package. it also says it can't connect to the build server but last week i also rebuilt a dell latitude d520 at the same time

    What am i doing wrong or what is happening :'( PLEASE help
    You're doing everything right. If you've grabbed the drivers, added them to the RMMC then included them to your build disk.

    I'd say be sure the network card is working?

  5. #5

    Sylv3r's Avatar
    Join Date
    Jul 2005
    Location
    Co. Durham
    Posts
    3,213
    Thank Post
    372
    Thanked 379 Times in 337 Posts
    Rep Power
    148
    Did you update your PE image on your forest server? Just adding the drivers to the RMMC isn't enough.

  6. #6

    Join Date
    Feb 2012
    Location
    Highley
    Posts
    103
    Thank Post
    8
    Thanked 9 Times in 6 Posts
    Rep Power
    7
    no the offline isnt greyed out but it normally is

  7. #7
    captaincharisma's Avatar
    Join Date
    May 2011
    Posts
    224
    Thank Post
    56
    Thanked 14 Times in 14 Posts
    Rep Power
    15
    We have found that sometimes we have had to use ethernet to usb adapters to get certain machines to build.

  8. #8

    Join Date
    Apr 2012
    Posts
    5
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    If you download the vista network drivers then rebuild the disk with those added it should work

SHARE:
+ Post New Thread

Similar Threads

  1. RM CC4 SP2 - Packages not assigning when rebuilding
    By rad in forum Network and Classroom Management
    Replies: 2
    Last Post: 27th August 2010, 02:31 PM
  2. RM CC4 Rebuild Issues
    By Zaphod in forum Network and Classroom Management
    Replies: 2
    Last Post: 14th May 2010, 02:07 PM
  3. RM CC4 & Compensation
    By mburland in forum Network and Classroom Management
    Replies: 26
    Last Post: 20th September 2009, 10:50 PM
  4. RM CC4 - F-Series Rebuilds
    By rad in forum Network and Classroom Management
    Replies: 6
    Last Post: 19th August 2009, 05:45 PM
  5. RM CC3 Rebuild - Stuck on installing Photoshop
    By kerrymoralee9280 in forum Network and Classroom Management
    Replies: 5
    Last Post: 10th January 2008, 12:35 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •