+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 22
Network and Classroom Management Thread, RM CC4.3: Missing Packages RM useless ! in Technical; Sorry if this is the wrong area but I think it is right ! In July we recently upgraded from ...
  1. #1

    Join Date
    Dec 2011
    Location
    Portsmouth
    Posts
    25
    Thank Post
    17
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Exclamation RM CC4.3: Missing Packages RM useless !

    Sorry if this is the wrong area but I think it is right !

    In July we recently upgraded from CC3 to CC4.3 using new hardware domain etc and since then I have found RM to be pretty useless as in the past month I have discovered we are missing a few packages from the RMPackages Share and RMHolding Share that were never given to us which I need now and have since had a support call open with RM who have pretty much refused to do anything about except replace 1 package which they said was there fault, as to which the rest they said was our fault (even though they do not even appear in the first backup tape)

    I have no idea what to do about this as I keep pressing RM and they refuse to replace them at the moment and it is really annoying me as I need them at the moment and want to get this sorted out with RM, Does anyone know what to do or any advice if you have been in a similar situation.


    Cheers, Charlie

  2. #2
    p858snake's Avatar
    Join Date
    Dec 2008
    Location
    Queensland
    Posts
    1,491
    Thank Post
    37
    Thanked 175 Times in 151 Posts
    Blog Entries
    2
    Rep Power
    52
    If you have the paid support, then complain higher up the chain as needed.

  3. Thanks to p858snake from:

    CharlieGreen (22nd December 2011)

  4. #3

    Join Date
    Dec 2011
    Location
    Portsmouth
    Posts
    25
    Thank Post
    17
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Quote Originally Posted by p858snake View Post
    If you have the paid support, then complain higher up the chain as needed.
    We have support and have complained up high we just seem to get no where, I have had a call open for 3 weeks and got no where.

    I just do not know what to as I need the missing packages preferably before my last day at work which is Wednesday.

    Cheers, Charlie

  5. #4

    synaesthesia's Avatar
    Join Date
    Jan 2009
    Location
    Northamptonshire
    Posts
    6,499
    Thank Post
    625
    Thanked 1,169 Times in 898 Posts
    Blog Entries
    15
    Rep Power
    522
    Speak to your local account manager directly.
    Have they offered any explanation at all, such as incompatibilities, accidental deletion etc? Have they not been imported into repoman?

  6. Thanks to synaesthesia from:

    CharlieGreen (22nd December 2011)

  7. #5

    Join Date
    Dec 2011
    Location
    Portsmouth
    Posts
    25
    Thank Post
    17
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Quote Originally Posted by synaesthesia View Post
    Speak to your local account manager directly.
    Have they offered any explanation at all, such as incompatibilities, accidental deletion etc? Have they not been imported into repoman?
    Nope no explanation, RM constantly say it was my fault, even though when the server was first built I had to get the Server.ini replaced as it "mysteriously" disappeared after build along with everything else in C:\$RMINST$\

    I don't want to point the finger at anyone but our engineer did delete quite alot of things and the other thing is I know they should be there ! Also its not as if I am asking much from RM I only want 6 things from RMHolding and 4 from RMPackages and none of them I should not be given as they are core packages,

    I have spoken to our Account Manager who said she would "Look into it", and unfortunately none of them except for 1 are in Repoman either which is annoying.

    Also on the note of this when I first got CC4.3 I had to import alot of regular CC4 packages into the RMMC as they did not contain the XML files it was about 20 of them in total and its all basics like Assembly Loader, File Transfer etc ...... (I can't name them all)

    I just do not know what to do besides keep on complaining as I would like to get it before Wednesday like mentioned earlier but its not looking good, Because other than that I would be singing CC4.3's Praises as it is a much better build than regular CC4.0/1/2 and Windows Server 2008 R2 works so much better with RM than Win2k3 did and has so many more features available. This would be my first major problem with CC4 since I got it which is a shame as it really is good !!

    Thanks all, Charlie

  8. #6
    davipton's Avatar
    Join Date
    Feb 2009
    Location
    Essex
    Posts
    57
    Thank Post
    14
    Thanked 12 Times in 10 Posts
    Rep Power
    14
    What about asking to be put through to the complaints dept and get the contact details of Terry Sweeney (CEO)! I'm sure he'd like to hear about issues that RM aren't resolving!

  9. Thanks to davipton from:

    CharlieGreen (22nd December 2011)

  10. #7
    mb2k01's Avatar
    Join Date
    Jan 2007
    Posts
    1,151
    Thank Post
    191
    Thanked 235 Times in 199 Posts
    Rep Power
    94
    Quote Originally Posted by davipton View Post
    What about asking to be put through to the complaints dept and get the contact details of Terry Sweeney (CEO)! I'm sure he'd like to hear about issues that RM aren't resolving!
    He's gone (RM chief exec Sweeney steps down ? The Register)... And they've laid off approx 300 staff recently... And are looking to sell off AMI..
    Speaks volumes!

  11. Thanks to mb2k01 from:

    CharlieGreen (22nd December 2011)

  12. #8

    Join Date
    Dec 2011
    Location
    Portsmouth
    Posts
    25
    Thank Post
    17
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Quote Originally Posted by mb2k01 View Post
    He's gone (RM chief exec Sweeney steps down ? The Register)... And they've laid off approx 300 staff recently... And are looking to sell off AMI..
    Speaks volumes!
    They need to update their site then, Funny you should mention complaining, I log in and what do I get "How are we doing ...." annoying but now rather well timed survey Lets see how they like that then, Last time i got one of them I got a reply within 24 hours so hopefully Monday this will be sorted out otherwise I will take it even higher again!!!

  13. #9

    russdev's Avatar
    Join Date
    Jun 2005
    Location
    Leicestershire
    Posts
    6,985
    Thank Post
    735
    Thanked 559 Times in 374 Posts
    Blog Entries
    3
    Rep Power
    206
    Quote Originally Posted by CharlieGreen View Post
    They need to update their site then, Funny you should mention complaining, I log in and what do I get "How are we doing ...." annoying but now rather well timed survey Lets see how they like that then, Last time i got one of them I got a reply within 24 hours so hopefully Monday this will be sorted out otherwise I will take it even higher again!!!
    If you put a low score on them I am pretty sure your account manager plus few others get notfied automatically. Also they use to be used as part of your account managers performance review.

  14. Thanks to russdev from:

    CharlieGreen (22nd December 2011)

  15. #10

    Join Date
    Feb 2009
    Location
    Essex
    Posts
    225
    Thank Post
    22
    Thanked 16 Times in 12 Posts
    Rep Power
    14
    Quote Originally Posted by mb2k01 View Post
    He's gone (RM chief exec Sweeney steps down ? The Register)... And they've laid off approx 300 staff recently... And are looking to sell off AMI..
    Speaks volumes!
    Perhaps that's why support has gotten so bad. I expect they got rid of all the useful people and kept the useless ones and all the ones aboard.

    RM Support has been rapidly going downhill and getting worse. I am really looking forward to starting ripping out the CC4 networks next year and replacing with reliable Windows 2008 Vanilla Networks, which will save the schools money and result in more reliable "Standard" systems they don't have to rely on RM on for its specific system support.

  16. Thanks to CommodoreS from:

    CharlieGreen (22nd December 2011)

  17. #11

    Join Date
    Dec 2011
    Location
    Portsmouth
    Posts
    25
    Thank Post
    17
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Well that got me somewhere ... they have given me 1 package now .... and it was one I never even ha don my list to get Windows Media Player 11.0 (YAY ... Lets get rid of VLC now ..... puhhhhh) Honestly the How are we doing Survey reply came through yesterday and they said it was beyond there control and that if Support are not giving it to me then there must be a valid reason as of which they still have not told me .... It is starting to become really annoying now, I have decided to come in this morning to roll out the new Station Delivery Update and Windows 7 SP1 in hope that it will fix the Drive Mappings and Printer Issues, But this is just getting un-real now .... Well at least I can now watch a film on WMP11 whilst waiting for them .... Thanks RM !!

  18. #12

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,331
    Thank Post
    242
    Thanked 1,601 Times in 1,277 Posts
    Rep Power
    346
    I'm not quite sure why they've given you Windows Media Player 11. Windows 7 comes with Windows Media Player 12 by default.

    As for the complaints procedure, it's also a good idea to keep notes so your manager knows what's going on. The school are paying for a service after all.

  19. #13

    Join Date
    Dec 2011
    Location
    Portsmouth
    Posts
    25
    Thank Post
    17
    Thanked 1 Time in 1 Post
    Rep Power
    0
    They said the reason why I was given WMP11 was it is used on XP and that thing called Vista ???

    Apparently it was a standard package and there was a minor bug in the Server Build that allowed it to be run not copied so they said because that was there fault they will replace it, The same again for the first package they gave to me "USB Fix" they said there was a bug in the build ....

    Thanks for the advice Michael I will do that today as it is just beyond a joke now !!

  20. #14

    Join Date
    Feb 2009
    Location
    Essex
    Posts
    225
    Thank Post
    22
    Thanked 16 Times in 12 Posts
    Rep Power
    14
    WMP 11 is available for free from here: Media Plug-in Curriculum Choice Titles for Community Connect 3 and as far as I am aware the CC3 version is the same as the CC4 version.

    If you have not already done so, you will need to follow TEC459247 to allow staff (and students if required) to have access to the Full version of windows media player, as by default its locked down.

  21. #15

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,331
    Thank Post
    242
    Thanked 1,601 Times in 1,277 Posts
    Rep Power
    346
    Quote Originally Posted by CharlieGreen View Post
    They said the reason why I was given WMP11 was it is used on XP and that thing called Vista ???
    It's extremely worrying to hear a quote like that. It is amusing, but in all seriousness it isn't as your school have paid for a service. It doesn't explain why they're giving you Windows Media Player 11 when 7 comes with Windows Media Player 12. Maybe mention this to RM...



SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. OpenOffice Package for RM CC4 networks
    By MNHughes in forum Educational Software
    Replies: 6
    Last Post: 11th March 2013, 04:12 PM
  2. RM CC4 SP2 - Packages not assigning when rebuilding
    By rad in forum Network and Classroom Management
    Replies: 2
    Last Post: 27th August 2010, 03:31 PM
  3. CC4 - error on package deployment
    By bertster in forum Network and Classroom Management
    Replies: 6
    Last Post: 7th July 2010, 10:37 PM
  4. RM CC4 workstation clipart missing issue
    By d-taylor in forum Network and Classroom Management
    Replies: 0
    Last Post: 26th May 2010, 02:57 PM
  5. [ASP] RM CC3 Package Comparer
    By webman in forum Web Development
    Replies: 0
    Last Post: 24th May 2006, 08:47 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •