+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 22 of 22
Network and Classroom Management Thread, RM CC4.3: Missing Packages RM useless ! in Technical; Originally Posted by Michael It doesn't explain why they're giving you Windows Media Player 11 when 7 comes with Windows ...
  1. #16

    Join Date
    Jan 2006
    Location
    Surburbia
    Posts
    2,178
    Thank Post
    74
    Thanked 307 Times in 243 Posts
    Rep Power
    116
    Quote Originally Posted by Michael View Post
    It doesn't explain why they're giving you Windows Media Player 11 when 7 comes with Windows Media Player 12.
    CC4/4.3 supports XP workstations too same as MS do until Apr 2014, hence a WMP11 package.

  2. #17

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,342
    Thank Post
    242
    Thanked 1,602 Times in 1,278 Posts
    Rep Power
    346
    Quote Originally Posted by CharlieGreen View Post
    It is starting to become really annoying now, I have decided to come in this morning to roll out the new Station Delivery Update and Windows 7 SP1 in hope that it will fix the Drive Mappings and Printer Issues, But this is just getting un-real now .... Well at least I can now watch a film on WMP11 whilst waiting for them .... Thanks RM !!
    I agree PiqueABoo but CharlieGreen's updating his clients to Windows 7 SP1. This is why I questioned why RM have given WMP11. Makes no sense, unless CharlieGreen's still running XP clients too, but it didn't come across that way.

  3. #18

    Join Date
    Dec 2011
    Location
    Portsmouth
    Posts
    25
    Thank Post
    17
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Quote Originally Posted by Michael View Post
    I agree PiqueABoo but CharlieGreen's updating his clients to Windows 7 SP1. This is why I questioned why RM have given WMP11. Makes no sense, unless CharlieGreen's still running XP clients too, but it didn't come across that way.
    Ahh sorry I was not making much sense, I run here about 70% Windows 7 Clients and the rest are XP. What I meant was that I was rolling outto the Windows 7 Clients Service Pack 1 which RM Released the other day ... Sorry for any confusion

    WMP 11 was given as they said I needed it for Windows XP and Vista should I Use it,

    On a side note, Does CC4 have Wallpapers like CC3 did as I have just found out they do !!! All this time I have had a custom image set for everyone ... If they do who knows what package installs them and where they are ... Its not a huge problem as I like our custom wallpaper I just want to see what the CC4 ones are like !

    Cheers

  4. #19
    bodminman's Avatar
    Join Date
    Apr 2007
    Location
    Sunny Suffolk
    Posts
    1,209
    Thank Post
    790
    Thanked 232 Times in 123 Posts
    Blog Entries
    1
    Rep Power
    91
    Did you get everything ok?

  5. Thanks to bodminman from:

    CharlieGreen (24th December 2011)

  6. #20
    Chris_'s Avatar
    Join Date
    Jul 2010
    Location
    UK
    Posts
    734
    Thank Post
    142
    Thanked 125 Times in 105 Posts
    Rep Power
    46
    Quote Originally Posted by CharlieGreen View Post
    Ahh sorry I was not making much sense, I run here about 70% Windows 7 Clients and the rest are XP. What I meant was that I was rolling outto the Windows 7 Clients Service Pack 1 which RM Released the other day ... Sorry for any confusion
    Have you got any links or RM KB articles for this?

  7. #21

    Join Date
    Dec 2011
    Location
    Portsmouth
    Posts
    25
    Thank Post
    17
    Thanked 1 Time in 1 Post
    Rep Power
    0
    DWN2269819 is the Article ... Require a Support Contract

    Installation is over 500mb by the way .....

  8. #22

    Join Date
    Dec 2011
    Location
    Portsmouth
    Posts
    25
    Thank Post
    17
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Does anyone know if there is a 64 bit version of RM Visual Studio dotNet C Runtime as I can only find a 32bit version and it seems to be causing a few problems ......

    Thanks



SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. OpenOffice Package for RM CC4 networks
    By MNHughes in forum Educational Software
    Replies: 6
    Last Post: 11th March 2013, 04:12 PM
  2. RM CC4 SP2 - Packages not assigning when rebuilding
    By rad in forum Network and Classroom Management
    Replies: 2
    Last Post: 27th August 2010, 03:31 PM
  3. CC4 - error on package deployment
    By bertster in forum Network and Classroom Management
    Replies: 6
    Last Post: 7th July 2010, 10:37 PM
  4. RM CC4 workstation clipart missing issue
    By d-taylor in forum Network and Classroom Management
    Replies: 0
    Last Post: 26th May 2010, 02:57 PM
  5. [ASP] RM CC3 Package Comparer
    By webman in forum Web Development
    Replies: 0
    Last Post: 24th May 2006, 08:47 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •