+ Post New Thread
Results 1 to 3 of 3
Network and Classroom Management Thread, RM CC3: Using Google Sites in IE8 (Webpage not correctly displayed)!! in Technical; Our users use Google apps and have started to use 'Google Sites' at home and on the network. Users can ...
  1. #1
    coulter's Avatar
    Join Date
    Nov 2007
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    RM CC3: Using Google Sites in IE8 (Webpage not correctly displayed)!!

    Our users use Google apps and have started to use 'Google Sites' at home and on the network.

    Users can use google sites fine at home but the display is not right (icons thrown all over the place) on the network. It used to have an option to change from 'new look to old look'. Basically the old look worked and the new look didn't but it looks like Google have removed the option and have now decided to use the new look at standard now.

    We use smoothwall filtering and don't believe it's a filter issue. We have tested on Firefox and google chrome and it works fine. It also works fine on a non-CC3 laptop connected to our ISP through Smoothwall.

    Our default internet explorer is IE8 on the CC3 network.

    We think it might be a GPO setting. But we have no idea.

    Has anyone any advice or experience with this issue?

    Kind Regards
    Lee Coulter

    google sites_IE8 issue.JPG

  2. #2
    jpaterson's Avatar
    Join Date
    Feb 2009
    Posts
    154
    Thank Post
    142
    Thanked 6 Times in 6 Posts
    Rep Power
    19
    How does it look as systemadmin

    Do you have type manager?

  3. #3
    coulter's Avatar
    Join Date
    Nov 2007
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hello jay

    Sorry should have mentioned..

    This happens for systemadmins and I have RM Type Manager installed

    Cheers
    Lee

SHARE:
+ Post New Thread

Similar Threads

  1. Youtube only loading correctly as HTTPS site in IE8
    By CommodoreS in forum Internet Related/Filtering/Firewall
    Replies: 0
    Last Post: 14th October 2011, 09:15 PM
  2. Using Google Docs in school? Your Geographers will love the new GeoMaps
    By AngryTechnician in forum Internet Related/Filtering/Firewall
    Replies: 0
    Last Post: 10th August 2011, 09:06 PM
  3. Problem with CSS on one site in IE8
    By waldronm2000 in forum Internet Related/Filtering/Firewall
    Replies: 0
    Last Post: 12th January 2011, 04:58 PM
  4. Google Sites anybody using it?
    By JJonas in forum Virtual Learning Platforms
    Replies: 10
    Last Post: 3rd August 2010, 04:40 PM
  5. Ubuntu Print Server in RM CC3 ?
    By humberty in forum Windows
    Replies: 5
    Last Post: 19th June 2009, 04:06 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •