+ Post New Thread
Results 1 to 2 of 2
Network and Classroom Management Thread, iTalc Client Connection Issue in Technical; I found iTalc the other day and was very excited to use it in my classroom. I have all systems ...
  1. #1

    Join Date
    Sep 2011
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    iTalc Client Connection Issue

    I found iTalc the other day and was very excited to use it in my classroom. I have all systems running Windows 7 64-bit and have installed iTalc version 2 for 64-bit systems. I installed it fine on my computer (master machine) I then created the public key and saved it to my flash drive. Next, I installed iTalc 2 on the client computer using the downloaded install file and this time unchecked the master install. It installed the client and then I went into the management software and imported the public key I created. Then I added the computer to the list on the master machine. It says host unreachable, but when I go over to the client computer a box comes up saying something about an authentication error and that someone is trying to connect to the computer but was unable to authenticate.

    I am able to ping the machine just fine and I have used the hostname to add the computer and not the IP. I have also disabled Windows Firewall for now until I get it up and running. I can't find any solutions to this issue. I feel that I am so close to getting this up and running.

    Any help would be appreciated.

    Thanks!

  2. #2

    Join Date
    Nov 2011
    Location
    Portland, Maine
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Solved - maybe...

    I had the same problem, although on 32-bit Windows 7 machines.

    It was driving me absolutely bats. I finally found a solution, though. See (hypertexttransferprotocol) sourceforge.net/tracker/index.php?func=detail&aid=3109987&group_id=132465& atid=724375 - and closely read the last paragraph. I was setting up the keys on my teacher's PC with the user role set to "Teacher", and importing the keys on the student machines with user role set to "Other" (because I couldn't find "Student"). That, it seems, is a no-no.

    What you may need to do (YMMV, of course - I'm using 32-bit Win7, as I said) is make sure that you set up all machines with the same user role. The only difference in installation is that you need to uncheck the iTALC Master box in the Choose Components window on the student machines - which you are already doing, I believe.

    I hope this helps!

    BTW, sorry about the http obfuscation above: this is my first post here, and I can't insert a link. Ain't tech grand?

    John

SHARE:
+ Post New Thread

Similar Threads

  1. Hyper-V R2 iSCSI Connection Issue
    By Reaper in forum Thin Client and Virtual Machines
    Replies: 4
    Last Post: 22nd December 2009, 02:25 PM
  2. Home Folder Connection Issue
    By jmair in forum Windows Server 2000/2003
    Replies: 1
    Last Post: 21st May 2009, 07:05 PM
  3. Netsupport Connection Issue
    By georgebush in forum Network and Classroom Management
    Replies: 1
    Last Post: 31st March 2009, 09:37 AM
  4. USB TO SERIAL CONNECTION ISSUE!!!
    By dtakias in forum Windows
    Replies: 17
    Last Post: 18th February 2008, 04:31 PM
  5. WSUS 3 - Client connection problems
    By Aeropars in forum Windows
    Replies: 15
    Last Post: 7th December 2007, 02:57 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •