+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 18
Network and Classroom Management Thread, Spiceworks network scan in Technical; Hello Everyone, Does anybody here use spiceworks? If so have you been able to set your proxy details in the ...
  1. #1
    MNHughes's Avatar
    Join Date
    Mar 2008
    Location
    Cornwall
    Posts
    86
    Thank Post
    24
    Thanked 7 Times in 4 Posts
    Rep Power
    20

    Spiceworks network scan

    Hello Everyone,

    Does anybody here use spiceworks? If so have you been able to set your proxy details in the settings section and been able to run a network scan?

    I'm trying to set the proxy details so that spiceworks can check for updates etc online.

    When I try to do a network scan I put in an IP address range and the next button remains greyed out, I've tried clicking on the next button and nothing happens. I've tried Firefox and IE both on the spiceworks server and on a client workstation with the same result.

    Our server has it's Windows Firewall turned off
    We have Sophos Enterprise Anti-Virus installed and running, not sure if thats causing the issue or maybe a switch?

    Many Thanks,

    Martin

  2. #2

    TechMonkey's Avatar
    Join Date
    Dec 2005
    Location
    South East
    Posts
    3,291
    Thank Post
    226
    Thanked 405 Times in 302 Posts
    Rep Power
    162
    My scan works but I haven't got the proxy in anywhere. I just have 4 ranges set up, *.*.x.1-254, where x is the increment of the 4 ranges we cover. Unless me version is out of date. It says it updates but I am never quite sure.

  3. #3

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,790
    Thank Post
    1,287
    Thanked 1,656 Times in 1,110 Posts
    Blog Entries
    22
    Rep Power
    507
    Sorry I am a bit confused by your question, I do have the proxy setup but this doesn't effect the scans.
    To create a new scan I put in the range and select an account and click save. Then there is a button to start the scan. What part is greyed out for you?

  4. #4
    MNHughes's Avatar
    Join Date
    Mar 2008
    Location
    Cornwall
    Posts
    86
    Thank Post
    24
    Thanked 7 Times in 4 Posts
    Rep Power
    20
    Quote Originally Posted by sparkeh View Post
    Sorry I am a bit confused by your question, I do have the proxy setup but this doesn't effect the scans.
    To create a new scan I put in the range and select an account and click save. Then there is a button to start the scan. What part is greyed out for you?
    Sorry, I posted a bit too quickly.

    I meant to say I'm having two seperate issues, one where I set the proxy setting in spiceworks, but it doesn't seem to like it; and the other where I can't perform a network scan because the next button seems to be greyed out, however the network scan issue is the more pressing of the both.

  5. #5
    MNHughes's Avatar
    Join Date
    Mar 2008
    Location
    Cornwall
    Posts
    86
    Thank Post
    24
    Thanked 7 Times in 4 Posts
    Rep Power
    20
    Quote Originally Posted by MNHughes View Post
    Sorry, I posted a bit too quickly.

    I meant to say I'm having two seperate issues, one where I set the proxy setting in spiceworks, but it doesn't seem to like it; and the other where I can't perform a network scan because the next button seems to be greyed out, however the network scan issue is the more pressing of the both.

    I think I've just resolved the network scan, still having proxy issues.

  6. #6

    TechMonkey's Avatar
    Join Date
    Dec 2005
    Location
    South East
    Posts
    3,291
    Thank Post
    226
    Thanked 405 Times in 302 Posts
    Rep Power
    162
    Where are you entering the proxy. I can't find it anywhere on mine.

  7. #7
    MNHughes's Avatar
    Join Date
    Mar 2008
    Location
    Cornwall
    Posts
    86
    Thank Post
    24
    Thanked 7 Times in 4 Posts
    Rep Power
    20
    Quote Originally Posted by TechMonkey View Post
    Where are you entering the proxy. I can't find it anywhere on mine.
    Settings > Advanced and international options > Proxy settings

  8. #8
    dezt's Avatar
    Join Date
    Dec 2005
    Location
    Lancs
    Posts
    1,026
    Thank Post
    157
    Thanked 58 Times in 46 Posts
    Rep Power
    29
    What version of spiceworks are you using? I can't see a next button when I create a new scan range. All I get is the IP range and then drop down boxes for my user accounts to use and then a save button or a cancel button.

    To perform a network scan I just select the ranges I want to scan and click start network scan.

    i'm running Version 5.0.60009

  9. #9
    dezt's Avatar
    Join Date
    Dec 2005
    Location
    Lancs
    Posts
    1,026
    Thank Post
    157
    Thanked 58 Times in 46 Posts
    Rep Power
    29
    I set the proxy in the same place, all i have done is enter the proxy address and port, then click on save.

  10. #10
    MNHughes's Avatar
    Join Date
    Mar 2008
    Location
    Cornwall
    Posts
    86
    Thank Post
    24
    Thanked 7 Times in 4 Posts
    Rep Power
    20
    Quote Originally Posted by dezt View Post
    I set the proxy in the same place, all i have done is enter the proxy address and port, then click on save.
    This is the error I get:

    spiceworks proxy settings.png

    I have tried 3 other proxys all with the same result, I 've tried entering user authentication and even the SSL option, although we do use SSL on the same proxy

  11. #11

    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    634
    Thank Post
    11
    Thanked 6 Times in 6 Posts
    Rep Power
    21
    Is it an ISA server? Seemingly Spiceworks wasn't able to authenticate against ISA. Whether or not that has changed I don't know.

    Andy

  12. #12
    MNHughes's Avatar
    Join Date
    Mar 2008
    Location
    Cornwall
    Posts
    86
    Thank Post
    24
    Thanked 7 Times in 4 Posts
    Rep Power
    20
    Quote Originally Posted by andy View Post
    Is it an ISA server? Seemingly Spiceworks wasn't able to authenticate against ISA. Whether or not that has changed I don't know.

    Andy
    We use RM CC4 for network management and use RMSmartcache as our proxy for filtering/logs.

    Cheers,

    Martin

  13. #13

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,790
    Thank Post
    1,287
    Thanked 1,656 Times in 1,110 Posts
    Blog Entries
    22
    Rep Power
    507
    Quote Originally Posted by dezt View Post
    What version of spiceworks are you using? I can't see a next button when I create a new scan range. All I get is the IP range and then drop down boxes for my user accounts to use and then a save button or a cancel button.

    To perform a network scan I just select the ranges I want to scan and click start network scan.

    i'm running Version 5.0.60009
    Yeah that's that I was thinking. I don't have any 'next' button to click either.

  14. #14
    MNHughes's Avatar
    Join Date
    Mar 2008
    Location
    Cornwall
    Posts
    86
    Thank Post
    24
    Thanked 7 Times in 4 Posts
    Rep Power
    20
    Quote Originally Posted by sparkeh View Post
    Yeah that's that I was thinking. I don't have any 'next' button to click either.
    I meant to say I'm having two seperate issues, one where I set the proxy setting in spiceworks, but it doesn't seem to like it; and the other where I can't perform a network scan because the next button seems to be greyed out, however the network scan issue is the more pressing of the both.

    I think I've just resolved the network scan, still having proxy issues.

  15. #15
    dezt's Avatar
    Join Date
    Dec 2005
    Location
    Lancs
    Posts
    1,026
    Thank Post
    157
    Thanked 58 Times in 46 Posts
    Rep Power
    29
    have you tried putting in a user account for authentication and then trying to save it?

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Spiceworks won't scan. "No devices ready for network health check yet"?
    By Number6 in forum Network and Classroom Management
    Replies: 0
    Last Post: 24th November 2010, 08:42 AM
  2. Spiceworks on CC3 RM Network
    By andyturpie in forum Network and Classroom Management
    Replies: 3
    Last Post: 19th January 2010, 12:23 PM
  3. VNC Scan
    By Rozzer in forum Network and Classroom Management
    Replies: 6
    Last Post: 12th January 2008, 05:12 PM
  4. First Scan
    By Gatt in forum General Chat
    Replies: 3
    Last Post: 4th October 2006, 01:21 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •