+ Post New Thread
Results 1 to 8 of 8
Network and Classroom Management Thread, Spiceworks OWA Email Issues in Technical; Afternoon. I am having major issues with setting up the email config on Spiceworks. I am using the EIS KLZ ...
  1. #1

    Join Date
    Jan 2011
    Location
    Tunbridge Wells
    Posts
    10
    Thank Post
    3
    Thanked 5 Times in 1 Post
    Rep Power
    8

    Spiceworks OWA Email Issues

    Afternoon.
    I am having major issues with setting up the email config on Spiceworks.
    I am using the EIS KLZ OWA email system (although I can also configure a local outlook client)
    I get as far as entering the email address, display name and all the outgoing email settings without any issue.
    However, when I use the same or similar setting for Incoming emails I just get an error telling me I am using the wrong username and password.
    I know this isn't true.

    Has anyone in Kent managed to get this software working using Outlook Webmail?

    Cheers
    Stew
    Attached Images Attached Images

  2. #2

    Join Date
    Apr 2007
    Location
    Croydon
    Posts
    498
    Thank Post
    18
    Thanked 31 Times in 30 Posts
    Rep Power
    20
    There is no /owa on the end of the incomming settings... Shouldn't it read https://portal.klz.org.uk/owa

  3. #3

    Join Date
    Jan 2011
    Location
    Tunbridge Wells
    Posts
    10
    Thank Post
    3
    Thanked 5 Times in 1 Post
    Rep Power
    8
    I've tried every possible incomming settings with no joy. I don't think spiceworks like Exchange 2010

  4. #4

    TechMonkey's Avatar
    Join Date
    Dec 2005
    Location
    South East
    Posts
    3,286
    Thank Post
    225
    Thanked 405 Times in 302 Posts
    Rep Power
    162
    We are on Exchange 2007 and don't have to put the domain infront of our user name, use /exchange and it works. The only other thing is our settings page doesn't have the giant "1,2,3" on it so maybe you have an older/newer version than us and your version has an issue. I do seem to recall it was tricky to setup and find the correct combo.

  5. Thanks to TechMonkey from:

    stew_the_it_guy (2nd March 2011)

  6. #5

    Join Date
    Jan 2011
    Location
    Tunbridge Wells
    Posts
    10
    Thank Post
    3
    Thanked 5 Times in 1 Post
    Rep Power
    8
    Do you know which version of Spice works you use? I use 5.0.62863

  7. #6

    Join Date
    Jan 2011
    Location
    Tunbridge Wells
    Posts
    10
    Thank Post
    3
    Thanked 5 Times in 1 Post
    Rep Power
    8
    Whoops also forgot to ask do you use KLZ email? Or is your exchange server onsite?

  8. #7

    TechMonkey's Avatar
    Join Date
    Dec 2005
    Location
    South East
    Posts
    3,286
    Thank Post
    225
    Thanked 405 Times in 302 Posts
    Rep Power
    162
    Says we are on 5.0.60041 in the bottom right corner.

    Onsite exchange server, so that could be a difference but should still be possible.

  9. Thanks to TechMonkey from:

    stew_the_it_guy (2nd March 2011)

  10. #8

    Join Date
    May 2013
    Location
    Ashford
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Did you ever get this sorted, I am having the same problem I am in contact with EIS but everything they have suggested so far hasn't worked?

SHARE:
+ Post New Thread

Similar Threads

  1. Issues with Spiceworks Community
    By sister_annex in forum Network and Classroom Management
    Replies: 6
    Last Post: 26th November 2010, 10:50 AM
  2. Spiceworks Email Settings (lancsngfl)
    By AWicher in forum Network and Classroom Management
    Replies: 3
    Last Post: 20th September 2010, 09:35 AM
  3. User cannot delete OWA email
    By mrforgetful in forum Windows
    Replies: 7
    Last Post: 1st March 2009, 02:16 PM
  4. Exchange OWA issues
    By Grommit in forum Windows
    Replies: 16
    Last Post: 12th September 2006, 09:10 AM
  5. Exchange OWA issues
    By Grommit in forum Windows
    Replies: 3
    Last Post: 11th September 2006, 08:03 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •