+ Post New Thread
Results 1 to 10 of 10
Network and Classroom Management Thread, RM CC4 Management console issues (RM servicehost) in Technical; Hi Everyone, We are having trouble starting the RM Service host service from our server. We have tried a number ...
  1. #1
    MNHughes's Avatar
    Join Date
    Mar 2008
    Location
    Cornwall
    Posts
    86
    Thank Post
    24
    Thanked 7 Times in 4 Posts
    Rep Power
    20

    RM CC4 Management console issues (RM servicehost)

    Hi Everyone,

    We are having trouble starting the RM Service host service from our server. We have tried a number of RM steps to no avail.

    I was wondering if anybody knew which port the RM service uses and what other services it relies on to function correctly.

  2. #2
    cpjitservices's Avatar
    Join Date
    Jul 2010
    Location
    Hessle
    Posts
    2,478
    Thank Post
    515
    Thanked 287 Times in 263 Posts
    Rep Power
    81
    this might help.

    Let me google that for you

  3. #3
    MNHughes's Avatar
    Join Date
    Mar 2008
    Location
    Cornwall
    Posts
    86
    Thank Post
    24
    Thanked 7 Times in 4 Posts
    Rep Power
    20
    Quote Originally Posted by cpjitservices View Post
    Thanks for your help, have you checked your own search results? I don't see a port number in those results.

  4. #4
    cpjitservices's Avatar
    Join Date
    Jul 2010
    Location
    Hessle
    Posts
    2,478
    Thank Post
    515
    Thanked 287 Times in 263 Posts
    Rep Power
    81
    No Problem, No i'll have another look on google for you. Have you got a support contract with RM they may be able to help you - or even contact / e-mail RM direct and ask them.

    If you get no joy let me know, I know a few people with RM Networks I could maybe ask them for you.

    Merry Christmas

  5. #5

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,746
    Thank Post
    1,275
    Thanked 1,648 Times in 1,104 Posts
    Blog Entries
    22
    Rep Power
    505
    Just in case this is the "Port Hijacking" problem and RM haven't asked you to try this:

    run 'C:\Program Files\RM\Connect\Comms\RM.Networks.Comms.ServiceHo st.Viewer.exe'
    I guess in your case RM.Networks.Comms.HostManager is stopped
    If so run services.msc and stop 'DNS Server' service
    Go back to the RM service viewer right clicl RM.Networks.Comms.HostManager and click 'start'
    restart 'DNS Server' service
    Check RMMC

  6. Thanks to sparkeh from:

    MNHughes (22nd December 2010)

  7. #6
    cpjitservices's Avatar
    Join Date
    Jul 2010
    Location
    Hessle
    Posts
    2,478
    Thank Post
    515
    Thanked 287 Times in 263 Posts
    Rep Power
    81
    nope I cant find anything on google about the services or port numbers. I'll ask around for you.

  8. #7
    MNHughes's Avatar
    Join Date
    Mar 2008
    Location
    Cornwall
    Posts
    86
    Thank Post
    24
    Thanked 7 Times in 4 Posts
    Rep Power
    20
    Quote Originally Posted by sparkeh View Post
    Just in case this is the "Port Hijacking" problem and RM haven't asked you to try this:

    run 'C:\Program Files\RM\Connect\Comms\RM.Networks.Comms.ServiceHo st.Viewer.exe'
    I guess in your case RM.Networks.Comms.HostManager is stopped
    If so run services.msc and stop 'DNS Server' service
    Go back to the RM service viewer right clicl RM.Networks.Comms.HostManager and click 'start'
    restart 'DNS Server' service
    Check RMMC
    Hi,

    We have a call logged with RM at the moment and thy've also suggested as you have unfortunatly we get an error message:

    Something relating to the service host, i'll put the actual error message up soon but I think the server is undergoing maintenance at the moment to resolve this issue so I can't bring it up straight away.

    Thanks for the response.

    Martin

  9. #8

    Join Date
    Mar 2010
    Posts
    42
    Thank Post
    0
    Thanked 6 Times in 4 Posts
    Rep Power
    10
    Have you got CC4UPD050b (Critical CC4 update to reserved ports) installed? If RM are looking at this then I expect you do. Just in case, here's the link - http://www.rm.com/Support/GeneralDow...N1801530&nav=0

    On that page, it states that the ports reserved by that fix are - "1369-1369,2112-2112,8055-8055,8087-8087,12000-12000,53266-53266,53268-53273" - so maybe check on those ports

    RM Service Host is the PITA that RMC3iEngine was on CC3...
    Last edited by knelmes; 22nd December 2010 at 08:49 PM.

  10. #9
    MNHughes's Avatar
    Join Date
    Mar 2008
    Location
    Cornwall
    Posts
    86
    Thank Post
    24
    Thanked 7 Times in 4 Posts
    Rep Power
    20
    It turns out a builtin account used by CC4 was deleted it looked rather dubious as we had recently had a wave of the conflicter virus. We ended up spending hours with RM who eventually remoted in and recreated the account.

  11. #10

    Join Date
    Sep 2011
    Location
    UK
    Posts
    8
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi

    I'm having a similar problem with the service not running. Tried solutions from RM, googled etc..
    Noticed its dependant on the RMconnect PostgreSQL database server running, which also fails to run. I get popups when logging in to say there was an error with postgreSQL.

    Any ideas on how to get these services back up and running?

SHARE:
+ Post New Thread

Similar Threads

  1. Microsoft Exchange Management Console
    By leco in forum How do you do....it?
    Replies: 5
    Last Post: 3rd May 2010, 06:45 PM
  2. Restricting RM Management Console
    By Nadnerb in forum Network and Classroom Management
    Replies: 13
    Last Post: 17th December 2009, 07:11 PM
  3. Alternate Management Console?
    By S_Hannah in forum Network and Classroom Management
    Replies: 0
    Last Post: 15th October 2009, 06:38 PM
  4. Dell Management Console
    By DrPerceptron in forum Network and Classroom Management
    Replies: 2
    Last Post: 5th October 2009, 03:13 PM
  5. RM Management Console
    By Luke_T in forum Network and Classroom Management
    Replies: 1
    Last Post: 12th May 2008, 06:30 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •