+ Post New Thread
Results 1 to 5 of 5
Network and Classroom Management Thread, Spiceworks Active directory Integration in Technical; Hi all I am setting up spiceworks helpdesk 5 today new install (i have it running at 3 other sites ...
  1. #1

    Join Date
    Oct 2007
    Posts
    131
    Thank Post
    16
    Thanked 14 Times in 14 Posts
    Rep Power
    17

    Spiceworks Active directory Integration

    Hi all I am setting up spiceworks helpdesk 5 today new install (i have it running at 3 other sites perfectly) come to setup active directory integration bit but it just sits there saying testing for hours its driving me mad I have everything in there correct and I am using the @ not the / in the domain name, any one got any ideas?????

  2. #2
    TheITGuy's Avatar
    Join Date
    Nov 2010
    Location
    United Kingdom
    Posts
    1
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Hi,

    I've been using SpiceWorks for a while now and have recently installed 5.0 as a fresh install.
    I havn't had any problems connecting SW to AD.
    I have used the FQDN of my AD server in the ADServer field and have used the username@domain.local method in the UserName field. I have set up an account specifically for spiceworks to use. If you have done the same, make sure that the user is part of the Domain Admin security group.
    Also check to see if you have SSL running for your AD connections.

    Mark

  3. Thanks to TheITGuy from:

    alextreadwell (25th November 2010)

  4. #3

    TechMonkey's Avatar
    Join Date
    Dec 2005
    Location
    South East
    Posts
    3,299
    Thank Post
    226
    Thanked 409 Times in 305 Posts
    Rep Power
    162
    I am on V4 still, but my details are just
    serverName
    user@domain.name

    Just works. So unless anything has changed in the new version can't think of anything. You are using a valid user that can traverse the AD?

  5. Thanks to TechMonkey from:

    alextreadwell (25th November 2010)

  6. #4

    Join Date
    Jun 2007
    Location
    London
    Posts
    894
    Thank Post
    64
    Thanked 171 Times in 140 Posts
    Rep Power
    55
    Don't use the domain name for the server, just the server name, e.g. server1
    Also your user doesn't neccessarily have to have write access to AD (certainly not schema admins!) unless you want to enable sync between your Spiceworks & AD (i.e. Spiceworks writing to your AD).
    Last edited by timzim; 1st November 2010 at 04:29 PM.

  7. Thanks to timzim from:

    alextreadwell (25th November 2010)

  8. #5

    Join Date
    Oct 2007
    Posts
    131
    Thank Post
    16
    Thanked 14 Times in 14 Posts
    Rep Power
    17
    finally bit the bullet and uninstalled and reinstalled spiceworks and it now works perfectly thanks for the help

SHARE:
+ Post New Thread

Similar Threads

  1. [SIMS] SIMS.Net Active Directory Integration
    By robknowles in forum MIS Systems
    Replies: 29
    Last Post: 4th October 2011, 02:54 PM
  2. Active Directory integration for Joomla
    By netcamit in forum Web Development
    Replies: 0
    Last Post: 20th September 2010, 10:52 PM
  3. Replies: 2
    Last Post: 28th July 2010, 01:35 AM
  4. CMIS and Active Directory Integration
    By Tricky_Dicky in forum MIS Systems
    Replies: 3
    Last Post: 8th January 2010, 12:47 PM
  5. Frog Active Directory Integration
    By AnnDroyd in forum Virtual Learning Platforms
    Replies: 1
    Last Post: 18th November 2009, 01:09 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •