+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 18
Network and Classroom Management Thread, Ranger Not displaying desktop icons in Technical; Hello all, we just had ranger installed in our school, and we have a very strange problem. the desktop has ...
  1. #1

    Join Date
    Mar 2010
    Posts
    9
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Ranger Not displaying desktop icons

    Hello all,
    we just had ranger installed in our school, and we have a very strange problem. the desktop has no icons at all. but on the "desktop folder" all the icons are there. this only happens on the laptop.

    Any help will be greatly appreciated.

  2. #2


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,959
    Thank Post
    232
    Thanked 909 Times in 780 Posts
    Rep Power
    305
    there is a group policy for users that disables all desktop icons check that
    user config\admin templates\desktop hide and disable all items on the desktop

    might be worth running rsop on a pc with an affected user and seeing if thats got set by some policy or other

  3. #3

    bladedanny's Avatar
    Join Date
    May 2009
    Location
    Sheffield
    Posts
    1,310
    Thank Post
    191
    Thanked 312 Times in 233 Posts
    Rep Power
    171
    It could also be the 'Desktop Folder' permissions. Make sure the required groups have at least read access to this folder.

  4. #4

    Join Date
    Mar 2010
    Posts
    9
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    i do not have any Group policies in place. All controlled by ranger. @bladedanny the desktop folder has read and execute rights for respective groups.

  5. #5


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,959
    Thank Post
    232
    Thanked 909 Times in 780 Posts
    Rep Power
    305
    from what i remember of ranger its basically a n other way of doing group policys (i admit it does other things as well) but id be surprised if you had 0 gpos applied you should at least have a default domain one

  6. #6

    Join Date
    Mar 2010
    Posts
    9
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    i do have a default domain policy, but it has only the default options and the proxy server details.

  7. #7


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,959
    Thank Post
    232
    Thanked 909 Times in 780 Posts
    Rep Power
    305
    then pass its been a while since i used ranger and i found it more a hiderance than a help

  8. #8

    Join Date
    Mar 2010
    Posts
    9
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    wud they refund? its not cheap..

  9. #9

    Join Date
    Mar 2010
    Posts
    9
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    also their technicians cant solve the problem.....

  10. #10

    LeMarchand's Avatar
    Join Date
    Jan 2008
    Location
    The deepest pits of hell
    Posts
    2,519
    Thank Post
    322
    Thanked 389 Times in 280 Posts
    Rep Power
    217
    IIRC, each user group can have it's own set of desktop icons which you can configure in Ranger Administrator. Maybe the icons for whatever group the laptop/user is in haven't been configured?

  11. #11

    Join Date
    Mar 2010
    Posts
    9
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    yes i have setup desktop icons for each user group.. and it works on desktops (80%) of the times, and on the Laptops it doesnt come up at all.

  12. #12

    LeMarchand's Avatar
    Join Date
    Jan 2008
    Location
    The deepest pits of hell
    Posts
    2,519
    Thank Post
    322
    Thanked 389 Times in 280 Posts
    Rep Power
    217
    Just had a look - on some of our machines the desktop configuration could be by user group OR machine group (or even ALL GROUPS). Also, there appear to be 4 options for how the desktop is controlled (Personal/Ranger/All Users/Home) controlled from Environment>User Environment>Users' Desktops. Maybe something is out of whack with the laptop policy.

  13. #13

    Join Date
    Mar 2010
    Posts
    9
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    i havent changed any policies in ranger, they are all default.. for the machines. Problem is the icons are not displaying on the desktop itself, the desktop folder does have the icons.

  14. #14

    LeMarchand's Avatar
    Join Date
    Jan 2008
    Location
    The deepest pits of hell
    Posts
    2,519
    Thank Post
    322
    Thanked 389 Times in 280 Posts
    Rep Power
    217
    All the machines I looked at have no policies (grey boxes) - the policy is applied by the user settings (though I don't see why both wouldn't work - maybe they conflict?). Apart from that, the only suggestion I have is this old thread (that you've probably already found).

  15. #15

    Join Date
    Mar 2010
    Posts
    9
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    i have looked at that thread. all exclusions are in place with sophos and still no luck.



SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. desktop icons via gpo
    By goodhead in forum Windows
    Replies: 8
    Last Post: 2nd November 2011, 12:12 AM
  2. Replies: 0
    Last Post: 22nd April 2010, 11:08 PM
  3. Displaying information on the desktop
    By rob998 in forum Windows
    Replies: 14
    Last Post: 16th January 2009, 11:58 AM
  4. Ranger not displaying Desktop icons, taskbar.......
    By mar5hy in forum Network and Classroom Management
    Replies: 10
    Last Post: 16th January 2008, 11:29 AM
  5. desktop icons
    By Danielstaunton in forum Learning Network Manager
    Replies: 4
    Last Post: 21st September 2007, 10:40 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •