+ Post New Thread
Results 1 to 4 of 4
Network and Classroom Management Thread, RM CC3 - one of our mapped drives has disappeared in Technical; Currently on RM CC3 and have setup the S drive to point to our sims server. Was fine this morning ...
  1. #1

    Join Date
    Jul 2010
    Posts
    124
    Thank Post
    61
    Thanked 2 Times in 2 Posts
    Rep Power
    9

    RM CC3 - one of our mapped drives has disappeared

    Currently on RM CC3 and have setup the S drive to point to our sims server.

    Was fine this morning but now anyone logging in do not get the S drive. We have tried uninstalling RM StnDeliv but no luck as its really only the 1 drive being dropped.

    We can run to the server fine so not permissions problem.

    Any ideas?

  2. #2

    AngryTechnician's Avatar
    Join Date
    Oct 2008
    Posts
    3,730
    Thank Post
    698
    Thanked 1,210 Times in 761 Posts
    Rep Power
    394
    Did you set up the S: drive through RMMC or via some other method?

  3. #3

    Join Date
    Jul 2010
    Posts
    124
    Thank Post
    61
    Thanked 2 Times in 2 Posts
    Rep Power
    9
    it was done in RMMC

  4. #4

    Join Date
    Jul 2010
    Posts
    124
    Thank Post
    61
    Thanked 2 Times in 2 Posts
    Rep Power
    9
    Have fixed this by editing the mapping from servername.local to servername

    It was originally changed apparently to solve a dns issue in that users kept getting the set environment loop when running sims.

    Works but nothing should have changed so not sure why it suddenly stopped working......

  5. Thanks to mcnallyfc from:

    AngryTechnician (11th October 2010)

SHARE:
+ Post New Thread

Similar Threads

  1. PC Losing Mapped Drives
    By enjay in forum Wireless Networks
    Replies: 0
    Last Post: 21st June 2010, 09:03 AM
  2. mapped drives
    By silver in forum Hardware
    Replies: 2
    Last Post: 7th January 2009, 01:35 PM
  3. Drives not always being mapped?
    By techyphil in forum Windows
    Replies: 8
    Last Post: 16th October 2008, 10:03 PM
  4. Mapped Drives - not so mapped!
    By LeonieCol in forum Windows
    Replies: 18
    Last Post: 12th March 2008, 03:36 PM
  5. Replies: 4
    Last Post: 7th December 2005, 08:09 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •