+ Post New Thread
Results 1 to 7 of 7
Network and Classroom Management Thread, ABtutor console unable to see class in Technical; I have a strange issue with ABTutor console in one class, I've e-mailed Abconsulting and had no response... In one ...
  1. #1
    joe90bass's Avatar
    Join Date
    Oct 2007
    Location
    S Wales
    Posts
    1,349
    Thank Post
    322
    Thanked 107 Times in 96 Posts
    Rep Power
    50

    ABtutor console unable to see class

    I have a strange issue with ABTutor console in one class, I've e-mailed Abconsulting and had no response...
    In one IT suite the console is unable to see the PCs which I have put into a group and given a password to. When I login as the admin on this PC I can see the rest of the school but not the group as well. I can however see the PCs in this class from the console on my PC in my office.

    I have removed and reinstalled the software, and also manually allowed the ports on the firewall on the console PC in question (though they are opened via GPO). I'm now puzzled as to why it doesn't work!

    The error shown is invalid connection password, the clients are deployed via GPO and as well as reinstalling the conole on the teacher PC I have also re-entered the connection password several times to elimate a typo, but as it sees the other PCs in the school this isn't the issue anyway!

    help!

  2. #2

    3s-gtech's Avatar
    Join Date
    Mar 2009
    Location
    Wales
    Posts
    2,712
    Thank Post
    144
    Thanked 548 Times in 492 Posts
    Rep Power
    149
    Try re-installing the client on one of them (manually, typing in the connection password), just to see if that shows up. I've had some odd quirks with the connection password too.

  3. #3
    joe90bass's Avatar
    Join Date
    Oct 2007
    Location
    S Wales
    Posts
    1,349
    Thank Post
    322
    Thanked 107 Times in 96 Posts
    Rep Power
    50
    Quote Originally Posted by 3s-gtech View Post
    Try re-installing the client on one of them (manually, typing in the connection password), just to see if that shows up. I've had some odd quirks with the connection password too.
    Should have said, I've tried that!
    Agreed does some to be some odd things with connection passwords!

  4. #4
    DMcCoy's Avatar
    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    3,439
    Thank Post
    10
    Thanked 490 Times in 430 Posts
    Rep Power
    111
    Are they in the same subnet?

  5. #5
    ricki's Avatar
    Join Date
    Jul 2005
    Location
    uk
    Posts
    1,475
    Thank Post
    20
    Thanked 164 Times in 157 Posts
    Rep Power
    52
    Hi

    Can you ping and remote desktop into these machine from yours?
    Do you have Vlans in the school and have these pc's on a different vlan?

    Richard

  6. #6
    joe90bass's Avatar
    Join Date
    Oct 2007
    Location
    S Wales
    Posts
    1,349
    Thank Post
    322
    Thanked 107 Times in 96 Posts
    Rep Power
    50
    sorry, got side-tracked today.. now only catching up with EG. PCs are all in same VLAN and are on same /22 subnet as rest of the school. I'll try the remote desktop, etc, tomorrow.

    Cheers for help guys n gals!

  7. #7
    joe90bass's Avatar
    Join Date
    Oct 2007
    Location
    S Wales
    Posts
    1,349
    Thank Post
    322
    Thanked 107 Times in 96 Posts
    Rep Power
    50
    Seems to have been down to operator error........
    I had a group password and security restricted to the teachers PC in said room for that group. Removing the group password and just using a tutor password and restricting to a PC seems to work!

SHARE:
+ Post New Thread

Similar Threads

  1. ABTutor settings
    By cookie_monster in forum Network and Classroom Management
    Replies: 7
    Last Post: 15th September 2009, 03:33 PM
  2. ABTutor and ISA Server
    By TeachIT in forum Network and Classroom Management
    Replies: 0
    Last Post: 19th March 2009, 08:14 PM
  3. ABTutor Terminal Services logging
    By kesomir in forum Network and Classroom Management
    Replies: 4
    Last Post: 26th May 2008, 06:34 PM
  4. ABTutor Control 5 released!
    By localzuk in forum Network and Classroom Management
    Replies: 1
    Last Post: 9th October 2007, 10:15 AM
  5. Class Server Authentication and Class Sites
    By dagza in forum Virtual Learning Platforms
    Replies: 2
    Last Post: 15th November 2006, 12:05 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •