+ Post New Thread
Results 1 to 4 of 4
Network and Classroom Management Thread, Spiceworks Email Settings (lancsngfl) in Technical; I'm having a problem setting up a new instance of spiceworks, the email settings to be more specific. I have ...
  1. #1
    AWicher's Avatar
    Join Date
    Nov 2008
    Location
    Preston
    Posts
    317
    Thank Post
    58
    Thanked 40 Times in 31 Posts
    Rep Power
    19

    Spiceworks Email Settings (lancsngfl)

    I'm having a problem setting up a new instance of spiceworks, the email settings to be more specific.

    I have the following settings.
    Outgoing: SMTP
    outlook.lancsngfl.ac.uk
    port:587
    (Ticked "Requires authentication")
    username:email address
    Password:*************

    Incoming: IMAP
    outlook.lancsngfl.ac.uk
    port:993 SSL
    username:email address
    password:*************

    When i hit save and it runs a test it shows the following error:

    Error on outgoing settings: Sending email from SMTP server failed: 550 5.7.1 Client does not have permissions to send as this sender

    Running Version 4.7.52439 BTW

    I got all the settings from my phone that can send and receive my work emails without problems. Has anyone got a working lancsngfl email spiceworks instance. Need to get a working support desk going again!

  2. #2


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,701
    Thank Post
    352
    Thanked 805 Times in 720 Posts
    Rep Power
    348
    Sounds like it will work on your phone because you will be sending as you@yourdomain.com (the address used in the authentication up there).

    I'd recommend creating a new email account on the lancsngfl infrastructure for your support desk and use this address as the username for email sending so the "client does not have permission to send as this sender" goes away.

    If you're getting this regardless maybe you need to look at what it is trying to send as just incase it's a misconfiguration somewhere.

  3. Thanks to kmount from:

    AWicher (20th September 2010)

  4. #3
    AWicher's Avatar
    Join Date
    Nov 2008
    Location
    Preston
    Posts
    317
    Thank Post
    58
    Thanked 40 Times in 31 Posts
    Rep Power
    19
    You SIR, are a star!

    How silly am i feeling.

    It was a problem i was working last thing Friday and could not get my head around it. I now know, To much coffee can be a BAD THING?? Well, last thing friday afternoon.

    FIXED

  5. #4


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,701
    Thank Post
    352
    Thanked 805 Times in 720 Posts
    Rep Power
    348
    No need to feel silly mate, it happens.

    Glad it's working now



SHARE:
+ Post New Thread

Similar Threads

  1. Moodle Ldap settings if email field is blank in active directory
    By ict_support in forum Virtual Learning Platforms
    Replies: 6
    Last Post: 13th May 2010, 01:24 PM
  2. GoogleApps - Email Settings
    By EduTech in forum Wireless Networks
    Replies: 5
    Last Post: 4th January 2009, 09:03 PM
  3. Configure the Email settings
    By ctbjs in forum EduGeek AUP Informant
    Replies: 1
    Last Post: 24th October 2008, 05:12 PM
  4. How to backup Outlook Express email folders and settings
    By alaines_m in forum How do you do....it?
    Replies: 2
    Last Post: 9th March 2007, 09:22 AM
  5. Script Email Settings
    By wesleyw in forum Scripts
    Replies: 2
    Last Post: 12th July 2006, 11:59 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •