+ Post New Thread
Results 1 to 5 of 5
Network and Classroom Management Thread, Succesmaker Problem in Technical; Hi Folks , this is a cheeky request, anyone have a valid RM support contract with successmaker, is it possible ...
  1. #1

    Join Date
    Feb 2010
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Succesmaker Problem

    Hi Folks , this is a cheeky request, anyone have a valid RM support contract with successmaker, is it possible to get me the following document - TEC98857: 'What to do if you have changed your server's IP address'

    Our support lapsed years ago dont really want to renew as we dont do anything RM apart from successmaker

    Any help much appreciated

    Thanks

    Ikbal

  2. #2

    3s-gtech's Avatar
    Join Date
    Mar 2009
    Location
    Wales
    Posts
    2,830
    Thank Post
    146
    Thanked 574 Times in 518 Posts
    Rep Power
    154
    I can try to help you through, depends if your version is the same as ours.

    Do you have a folder in C:\ called Resultsmanager? Should be a Bin folder in there, and a config file called asasrv (the Sybase server, should be your Successmaker server). Chage the IP in there, first thing.

  3. #3

    Join Date
    Feb 2010
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    OK i will try this out let you know in a bit, we are version 1.3

  4. #4

    Join Date
    Feb 2010
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    found nothing in the bin folder, only instance of the asasrv file was in C:\Program Files\Sybase\SQL Anywhere 8\win32 and it was blank?

  5. #5

    Join Date
    Feb 2010
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have changed the ip in the only location i could find and that was using sybase central, and finding the SME database changing network details from old ip address to new one. When we run a new installation it still defaults to old ip address, must be a setting that was set as default in initial install ( i had nothing to do with this so have no idea what was done )

SHARE:
+ Post New Thread

Similar Threads

  1. [News] Problematic Problem, Problem supply, and a Text-Destroying Problem
    By mattx in forum Jokes/Interweb Things
    Replies: 0
    Last Post: 28th February 2010, 11:16 AM
  2. Exchange 2003 problem/profile problem?
    By Japtastic in forum Windows Server 2000/2003
    Replies: 4
    Last Post: 30th September 2009, 05:41 PM
  3. Succesmaker
    By tosca925 in forum Educational Software
    Replies: 14
    Last Post: 3rd November 2006, 12:24 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •