+ Post New Thread
Results 1 to 3 of 3
Network and Classroom Management Thread, RM CC4 SP2 - Packages not assigning when rebuilding in Technical; I am having issues with CC4 SP2 when building.rebuilding computers. It runs through then errors assigning packages, something to do ...
  1. #1
    rad
    rad is offline
    rad's Avatar
    Join Date
    Jan 2009
    Location
    Middlesex
    Posts
    2,470
    Thank Post
    331
    Thanked 307 Times in 235 Posts
    Rep Power
    109

    RM CC4 SP2 - Packages not assigning when rebuilding

    I am having issues with CC4 SP2 when building.rebuilding computers. It runs through then errors assigning packages, something to do with unable to reach the X process in time, reboots and then gives me the Windows Gina logon screen.

    Is there any way the packages can be pushed out as I can log onto the computer fine, but has no packages installed. I have tried a sync using the MMC

    (I do have a call logged with RM)

  2. #2

    Join Date
    Oct 2007
    Posts
    131
    Thank Post
    16
    Thanked 14 Times in 14 Posts
    Rep Power
    16
    we have had this for the last few weeks we just left the pcs on over night and they started reassigning the packages and 99% updated ok we have had to redo some packages but we put that down to windows 7 are you using XP there is some update for this but we aren't using it so haven't bothered

  3. #3
    rad
    rad is offline
    rad's Avatar
    Join Date
    Jan 2009
    Location
    Middlesex
    Posts
    2,470
    Thank Post
    331
    Thanked 307 Times in 235 Posts
    Rep Power
    109
    Glad its not me, RM India want me to send them a log file or two, I am sure its something else though. I will leave a machine over the weekend and then do that Tuesday, then I know its definately not going to work.

    We are building onto XP, we did try 7 but it didnt work, the XP did. At the moment I'd rather get the computers working and then rebuild onto 7 when I have time.

SHARE:
+ Post New Thread

Similar Threads

  1. CC4 community packages?
    By ChrisS in forum Educational Software
    Replies: 10
    Last Post: 10th September 2010, 11:41 AM
  2. Replies: 6
    Last Post: 4th June 2010, 03:23 PM
  3. Rebuilding PC's
    By stevensben2000 in forum Network and Classroom Management
    Replies: 11
    Last Post: 18th April 2010, 09:30 PM
  4. Rebuilding RM Mobile One laptops
    By synaesthesia in forum Network and Classroom Management
    Replies: 7
    Last Post: 10th March 2009, 07:03 PM
  5. Removing Domain and rebuilding
    By HodgeHi in forum Windows
    Replies: 4
    Last Post: 24th July 2008, 10:47 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •