+ Post New Thread
Results 1 to 10 of 10
Network and Classroom Management Thread, RM Tutor 4 in Technical; Does anyone have RM Tutor 4 running perfectly on a CC4 network consisting of more than one ICT suite? I ...
  1. #1
    rad
    rad is offline
    rad's Avatar
    Join Date
    Jan 2009
    Location
    Middlesex
    Posts
    2,482
    Thank Post
    335
    Thanked 308 Times in 236 Posts
    Rep Power
    109

    RM Tutor 4

    Does anyone have RM Tutor 4 running perfectly on a CC4 network consisting of more than one ICT suite?

    I have a call with RM but they have so far been unable to instruct me to fix the issue I have which is the Teacher "console" see's all computers running the client package and not just the ones it should do in the room the software is running in.

  2. #2

    synaesthesia's Avatar
    Join Date
    Jan 2009
    Location
    Northamptonshire
    Posts
    5,951
    Thank Post
    583
    Thanked 1,019 Times in 784 Posts
    Blog Entries
    15
    Rep Power
    464
    I do, but I'm not sure I understand the problem fully.

    Naturally Tutor picks up every single system it can find and control - it is and should be entirely unaware of where the machines are, unless that's done via AD/RMMC location?

    But it's a non issue as the staff just select the relevant machines and for that session it ignores anything else. Will take a look next week.

  3. #3
    BJC
    BJC is offline

    Join Date
    Dec 2009
    Location
    West Mids
    Posts
    39
    Thank Post
    2
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Our tutor 3 on cc3 came with an extra package called locations link which restricts staff from seeing the whole school, they only see the class they're in. Does tutor 4 come with this?

    Most of the time this works but every now and then it decides not to and most of the school ends up with their screen being blanked by the it teacher.

    It also doesn't work if the teacher has very high access rights.



    Ben

  4. #4
    BJC
    BJC is offline

    Join Date
    Dec 2009
    Location
    West Mids
    Posts
    39
    Thank Post
    2
    Thanked 1 Time in 1 Post
    Rep Power
    0
    have you installed DWN1357724 from Rm?

  5. Thanks to BJC from:

    synaesthesia (29th January 2010)

  6. #5

    synaesthesia's Avatar
    Join Date
    Jan 2009
    Location
    Northamptonshire
    Posts
    5,951
    Thank Post
    583
    Thanked 1,019 Times in 784 Posts
    Blog Entries
    15
    Rep Power
    464
    *makes note* - cheers!

  7. #6

    Sylv3r's Avatar
    Join Date
    Jul 2005
    Location
    Co. Durham
    Posts
    3,206
    Thank Post
    372
    Thanked 377 Times in 335 Posts
    Rep Power
    148
    I never got Tutor 3 working with CC3 even with all the hotfixes for the exact problems as the OP is facing on CC4 with Tutor 4.

  8. #7
    rad
    rad is offline
    rad's Avatar
    Join Date
    Jan 2009
    Location
    Middlesex
    Posts
    2,482
    Thank Post
    335
    Thanked 308 Times in 236 Posts
    Rep Power
    109
    We had Tutor 3 working perfectly on CC3.

    I have RM Tutor 4 installed either Client or Teacher, on the workstations.
    I also have RM Location link installed where necessary

    It stills sees all computers, this wont be good when/if I install this on 800 workstations, I dont want kids taking advantage of a teacher leaving the room, cos I know they will!

  9. #8

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,139
    Thank Post
    403
    Thanked 622 Times in 568 Posts
    Rep Power
    181
    Quote Originally Posted by rad View Post
    We had Tutor 3 working perfectly on CC3.

    I have RM Tutor 4 installed either Client or Teacher, on the workstations.
    I also have RM Location link installed where necessary

    It stills sees all computers, this wont be good when/if I install this on 800 workstations, I dont want kids taking advantage of a teacher leaving the room, cos I know they will!
    I think there are server services too. Are they running?

  10. #9
    rad
    rad is offline
    rad's Avatar
    Join Date
    Jan 2009
    Location
    Middlesex
    Posts
    2,482
    Thank Post
    335
    Thanked 308 Times in 236 Posts
    Rep Power
    109
    Quote Originally Posted by Edu-IT View Post
    I think there are server services too. Are they running?
    Err pass! Lol, will check tomorrow.

  11. #10

    russdev's Avatar
    Join Date
    Jun 2005
    Location
    Leicestershire
    Posts
    6,922
    Thank Post
    709
    Thanked 551 Times in 366 Posts
    Blog Entries
    3
    Rep Power
    204
    Few things to check: -

    Check DNS and how long your IP lease times are (short lease times will muck it). As lot of problems can be caused by that

    Second check xml file on server is location correct there.

    Check Location link service is running on client.

    check server services are running as otherwise the xml files will not get updated.

    Check settings in RMMC for tutor as Location link services get location data etc. But User policies in RMMC decide if get to see all machines or just that room.

    Out of interest do a profile reset on a user does it work then?

    They will do for starters as they say.

    Russ

SHARE:
+ Post New Thread

Similar Threads

  1. AB Tutor 64-bit
    By Diello in forum Network and Classroom Management
    Replies: 9
    Last Post: 18th June 2014, 08:22 AM
  2. AB Tutor Control v 6
    By svp06 in forum Network and Classroom Management
    Replies: 34
    Last Post: 9th October 2009, 01:57 PM
  3. NSS vs AB Tutor
    By smallsoldier in forum Network and Classroom Management
    Replies: 5
    Last Post: 18th May 2008, 10:07 PM
  4. RM Tutor 3
    By onder in forum General Chat
    Replies: 4
    Last Post: 18th March 2008, 03:29 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •