+ Post New Thread
Results 1 to 5 of 5
Network and Classroom Management Thread, CC3 rebuild problems in Technical; Hi All I have build 3 new rm all in one computers today. All of them are on the network ...
  1. #1

    Join Date
    Mar 2009
    Location
    Cheshire
    Posts
    56
    Thank Post
    7
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    CC3 rebuild problems

    Hi All

    I have build 3 new rm all in one computers today. All of them are on the network and i am able to log-in and log-out no probelms. When i go to RM managment console the new computers dont seem to be on-line and when i hover over them it says(Workstation outside LST control). Does any one no what the problem could be

    many thanks

    darren

  2. #2

    webman's Avatar
    Join Date
    Nov 2005
    Location
    North East England
    Posts
    8,400
    Thank Post
    636
    Thanked 961 Times in 661 Posts
    Blog Entries
    2
    Rep Power
    319
    Are the Local Support Tools packages (ones starting with RM LST...) allocated and installed on the machines?

  3. #3

    Join Date
    Mar 2009
    Location
    Cheshire
    Posts
    56
    Thank Post
    7
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi

    I did not check that but when i was trying to install some software localy i keep getting an error saying the computer is in safe mode

    darren

  4. #4

    Join Date
    Dec 2007
    Posts
    140
    Thank Post
    12
    Thanked 2 Times in 2 Posts
    Rep Power
    14
    I agree with webman. You need to allocate the packages:

    RM LST Common
    RM LST SAG

    Then on the machine you need to make sure that the RMC3IEngine service is running and is present (sometimes on our network the package installs but does not create the service)

    That should work then.

  5. #5

    Sylv3r's Avatar
    Join Date
    Jul 2005
    Location
    Co. Durham
    Posts
    3,197
    Thank Post
    370
    Thanked 374 Times in 332 Posts
    Rep Power
    147
    Definitely sounds like a RMC3IENGINE issue.

SHARE:
+ Post New Thread

Similar Threads

  1. RM CC3 Workstation Rebuild - Having Problems!
    By bandgeekmafia78 in forum Windows
    Replies: 6
    Last Post: 10th March 2008, 04:08 PM
  2. RM CC3 Rebuild - Stuck on installing Photoshop
    By kerrymoralee9280 in forum Network and Classroom Management
    Replies: 5
    Last Post: 10th January 2008, 12:35 PM
  3. CC3 - Adding Wireless Drivers to Laptop Rebuild
    By rlculver in forum Network and Classroom Management
    Replies: 6
    Last Post: 21st November 2007, 11:58 PM
  4. drive problems after rebuild
    By DaveM in forum Hardware
    Replies: 8
    Last Post: 25th May 2007, 11:00 AM
  5. Remove CC3 without rebuild
    By meastaugh1 in forum Network and Classroom Management
    Replies: 7
    Last Post: 29th January 2007, 12:57 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •