+ Post New Thread
Page 1 of 3 123 LastLast
Results 1 to 15 of 38
Network and Classroom Management Thread, ITALC problems in Technical; OK, *sigh* - obviously done something silly again... Installed ITALC on the server and a client Can't run it on ...
  1. #1
    silver's Avatar
    Join Date
    Dec 2008
    Location
    South
    Posts
    153
    Thank Post
    9
    Thanked 13 Times in 6 Posts
    Rep Power
    14

    ITALC problems

    OK, *sigh* - obviously done something silly again...
    Installed ITALC on the server and a client
    Can't run it on the server - I get a message telling me "There seems to be no ITALC service running on this computer or the authentication keys aren't set up correctly"


    What have/haven't I done? Server 2003 by the way.


    It installed fine as far as I could see. I let it install to the default locations

    Anyone help?

  2. #2


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,814
    Thank Post
    231
    Thanked 888 Times in 763 Posts
    Rep Power
    301
    do you have vnc installed by any chance?

  3. #3

    witch's Avatar
    Join Date
    Nov 2005
    Location
    Dorset
    Posts
    11,221
    Thank Post
    1,457
    Thanked 2,523 Times in 1,757 Posts
    Rep Power
    756
    Why would that make a difference?

  4. #4

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,266
    Thank Post
    242
    Thanked 1,575 Times in 1,254 Posts
    Rep Power
    341
    I get a message telling me "There seems to be no ITALC service running
    On the server, if you click Start > Run, then type: services.msc is there an ITALC service listed? If it's not started, then start it manually. You may also want to specify 'Automatic' as the startup type.

  5. #5
    silver's Avatar
    Join Date
    Dec 2008
    Location
    South
    Posts
    153
    Thank Post
    9
    Thanked 13 Times in 6 Posts
    Rep Power
    14
    The service is listed. It says it has started but I restarted it anyway. No difference!

  6. #6
    silver's Avatar
    Join Date
    Dec 2008
    Location
    South
    Posts
    153
    Thank Post
    9
    Thanked 13 Times in 6 Posts
    Rep Power
    14
    Ohh - that seems to have done the trick!!
    Thanks all

  7. #7


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,814
    Thank Post
    231
    Thanked 888 Times in 763 Posts
    Rep Power
    301
    Quote Originally Posted by witch View Post
    Why would that make a difference?
    because it uses the same pors and whicever starts first seems to get them. I have a reg file that moves italc to diff ports so i can run both at once (you also need to add port number 5910 )so pc01:5910) to the console when you add the pcs

    Code:
    Windows Registry Editor Version 5.00
    
    [HKEY_LOCAL_MACHINE\SOFTWARE\iTALC Solutions\iTALC\Parameters]
    "ivsport"="5910"
    "isdport"="5920"

  8. #8
    silver's Avatar
    Join Date
    Dec 2008
    Location
    South
    Posts
    153
    Thank Post
    9
    Thanked 13 Times in 6 Posts
    Rep Power
    14
    OK - now I have got it going.....

    Do I install the master on the server and if I do how does the controlling teacher access it? Or do I just install the master on the 'teachers' computer in the IT suite
    I am having trouble seeing the clients - doing it by name eg: XXX1.domain name. Is this right or is there another way?
    Ta

  9. #9
    silver's Avatar
    Join Date
    Dec 2008
    Location
    South
    Posts
    153
    Thank Post
    9
    Thanked 13 Times in 6 Posts
    Rep Power
    14
    *bump*

    I'm sure that this is a stupid question - please just humour me

    (NB: can't find computers by IP address as this changes)

  10. #10
    silver's Avatar
    Join Date
    Dec 2008
    Location
    South
    Posts
    153
    Thank Post
    9
    Thanked 13 Times in 6 Posts
    Rep Power
    14
    Right, have tried the current IP address of the computer next to the one with the master software on it, and its name/domain etc, but no luck.
    I have tried it logged on as a teacher and an admin
    C'mon people, give me a hand here, PLEASE

  11. #11
    titch's Avatar
    Join Date
    Feb 2007
    Posts
    170
    Thank Post
    102
    Thanked 8 Times in 7 Posts
    Rep Power
    17
    Rather than use i.ps which change, use the computer name instead. Makes life a bit more easy.

  12. #12

    witch's Avatar
    Join Date
    Nov 2005
    Location
    Dorset
    Posts
    11,221
    Thank Post
    1,457
    Thanked 2,523 Times in 1,757 Posts
    Rep Power
    756
    He says he has already tried the computer name and/or domain name

  13. #13


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,814
    Thank Post
    231
    Thanked 888 Times in 763 Posts
    Rep Power
    301
    is the firewall on or italc not excluded from it?

  14. #14
    silver's Avatar
    Join Date
    Dec 2008
    Location
    South
    Posts
    153
    Thank Post
    9
    Thanked 13 Times in 6 Posts
    Rep Power
    14
    Firewall isn't on - know this for def as a while back we couldn't update the NOD32 and that was the reason - so all firewalls turned off.

    Had another look -windows firewall is off - is there another one anywhere I should be looking at?
    . I have put the master on a workstation in the IT suite but the machine next to it cannot ping it - should it be able to and if so, what do I look for to get this right??
    Last edited by silver; 16th July 2009 at 12:51 PM.

  15. #15

    Join Date
    Oct 2005
    Location
    Bangkok
    Posts
    235
    Thank Post
    15
    Thanked 32 Times in 23 Posts
    Rep Power
    24
    did you install italc on the client machine and copy over the keys ?

    if your dns is not clearing stale records then this can cause italc to either not show/connect to machines or even worse show the wrong pc to the wrong name.

SHARE:
+ Post New Thread
Page 1 of 3 123 LastLast

Similar Threads

  1. Italc
    By krisd32 in forum Network and Classroom Management
    Replies: 53
    Last Post: 31st May 2014, 05:18 AM
  2. iTalc keys
    By truslack in forum Network and Classroom Management
    Replies: 0
    Last Post: 27th April 2009, 11:46 AM
  3. How do I un-install iTALC!?
    By dark_nite159 in forum Network and Classroom Management
    Replies: 7
    Last Post: 25th September 2008, 12:37 PM
  4. iTalc - Key Creation
    By wesleyw in forum Network and Classroom Management
    Replies: 7
    Last Post: 12th February 2008, 02:46 PM
  5. iTALC & LANView Problems
    By kennylang74 in forum Network and Classroom Management
    Replies: 1
    Last Post: 27th July 2007, 02:57 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •