+ Post New Thread
Results 1 to 6 of 6
Network and Classroom Management Thread, Print Manager Update Issue in Technical; Has anyone else updated to PMP 7.0.130.43? We recently updated and now we're having an issue where documents are being ...
  1. #1
    cookie_monster's Avatar
    Join Date
    May 2007
    Location
    Derbyshire
    Posts
    4,196
    Thank Post
    392
    Thanked 278 Times in 239 Posts
    Rep Power
    74

    Print Manager Update Issue

    Has anyone else updated to PMP 7.0.130.43? We recently updated and now we're having an issue where documents are being paused at random in the queue and need restarting.

  2. #2
    Diello's Avatar
    Join Date
    Jun 2005
    Location
    Kent, England
    Posts
    1,063
    Thank Post
    112
    Thanked 228 Times in 128 Posts
    Rep Power
    74
    We're running 7.0.131.58 here (latest version) and not having any issues. What is you Job Cleanup Interval set to?

  3. #3
    cookie_monster's Avatar
    Join Date
    May 2007
    Location
    Derbyshire
    Posts
    4,196
    Thank Post
    392
    Thanked 278 Times in 239 Posts
    Rep Power
    74
    Job Cleanup Interval is set to 5 minutes but some of the jobs have been paused for hours. This only started after the last upgrade a few weeks ago (annoyingly just before the latest version landed) I might apply the latest update as that's the only this that has changed.

  4. #4
    DMcCoy's Avatar
    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    3,439
    Thank Post
    10
    Thanked 490 Times in 430 Posts
    Rep Power
    111
    Quote Originally Posted by cookie_monster View Post
    Job Cleanup Interval is set to 5 minutes but some of the jobs have been paused for hours. This only started after the last upgrade a few weeks ago (annoyingly just before the latest version landed) I might apply the latest update as that's the only this that has changed.
    Seeing this occasionally as well. Will also try the update

  5. #5

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,517
    Thank Post
    1,494
    Thanked 1,050 Times in 919 Posts
    Rep Power
    302
    Hmmm in a way glad I haven't upgraded in a while but got a few days left to grab the newest I can before my maintenance expires as I cannot afford it anymore.

  6. #6
    cookie_monster's Avatar
    Join Date
    May 2007
    Location
    Derbyshire
    Posts
    4,196
    Thank Post
    392
    Thanked 278 Times in 239 Posts
    Rep Power
    74
    I've applied 7.0.131.58 and no issues so far fingers crossed.

  7. Thanks to cookie_monster from:

    john (3rd May 2009)

SHARE:
+ Post New Thread

Similar Threads

  1. Weird print queue issue
    By HodgeHi in forum Windows
    Replies: 2
    Last Post: 30th September 2008, 03:49 PM
  2. Replies: 3
    Last Post: 9th September 2008, 06:23 PM
  3. Print Spool Issue
    By sLiDeR in forum Windows
    Replies: 2
    Last Post: 31st July 2008, 03:33 PM
  4. WSS 3 update issue
    By Domino in forum Windows
    Replies: 1
    Last Post: 26th October 2007, 10:31 AM
  5. Replies: 22
    Last Post: 6th December 2006, 01:30 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •