+ Post New Thread
Results 1 to 3 of 3
Network and Classroom Management Thread, Ranger Remote 10 - Lapsed trial problem? in Technical; OK, not sure whether this is a problem with RRC but some of the circumstances point towards it. I installed ...
  1. #1

    Andrew_C's Avatar
    Join Date
    Sep 2005
    Location
    Winchester
    Posts
    2,840
    Thank Post
    62
    Thanked 348 Times in 269 Posts
    Rep Power
    149

    Unhappy Ranger Remote 10 - Lapsed trial problem?

    OK, not sure whether this is a problem with RRC but some of the circumstances point towards it.

    I installed V10.01 as a trial on one PC as tutor, and one as student. Over the holiday the trial period lapsed and yesterday I got the licence details from out IT dept. I uninstalled RRC and then re-installed with the licence key on the tutor machine. At some point the machine stopped connecting to our network, but at that point I didn't connect the problem to RRC. IPCONFIG returns a 169***** address rather than the expected 10.*.***.***. IT Dept couldn't persuade it to connect to our network at all.

    This morning I went back to RRC using a different machine, added V10 Tutor and rolled out to the suite of 25 machines. I noticed that the test student wasn't available in remote deploy, all the rest were fine.

    On inspection of the recalcitrant student, it too is now showing the address 169.254.86.94 (not one of ours at all!).

    Any thoughts, has anyone else experienced this?

  2. #2

    Andrew_C's Avatar
    Join Date
    Sep 2005
    Location
    Winchester
    Posts
    2,840
    Thank Post
    62
    Thanked 348 Times in 269 Posts
    Rep Power
    149
    Well, I have a solution, but not if you don't want to buy RRC.

    I installed the licenced version on the borked PCs and all of a sudden it all started working again. Seems that the crippling of the trial version corrupts the network software.

    I'd be interested to hear from someone who knows, how you would fix the PC without installing though...

  3. #3
    User3204's Avatar
    Join Date
    Aug 2006
    Location
    Wirral
    Posts
    769
    Thank Post
    55
    Thanked 66 Times in 62 Posts
    Rep Power
    33
    That 169.254.y.z address is due to a lack of connectivity, Zero configuration networking - Wikipedia, the free encyclopedia
    These addresses are given out when the machine can't find any DHCP server.

    Try setting a static within your range, and see if you can ping your domain servers/router/whatever. After you check it's plugged in to the right switch...

SHARE:
+ Post New Thread

Similar Threads

  1. Citrix and Ranger Remote
    By moggy in forum Thin Client and Virtual Machines
    Replies: 2
    Last Post: 13th October 2008, 02:17 PM
  2. Ranger Remote not installing
    By Grommit in forum Network and Classroom Management
    Replies: 5
    Last Post: 23rd May 2008, 02:39 PM
  3. Ranger remote control, crashing
    By cookie_monster in forum Network and Classroom Management
    Replies: 1
    Last Post: 25th January 2008, 01:57 PM
  4. ranger remote control
    By strawberry in forum Network and Classroom Management
    Replies: 5
    Last Post: 26th November 2007, 08:36 AM
  5. Ranger Suite/Remote Control
    By philpayton in forum Network and Classroom Management
    Replies: 14
    Last Post: 8th March 2007, 11:59 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •