+ Post New Thread
Results 1 to 7 of 7
Network and Classroom Management Thread, AB Tutor problems in Technical; We're currently trialling AB Tutor v6 on our 2003 terminal servers - it works great until you put a policy ...
  1. #1

    Join Date
    Dec 2008
    Location
    Nottingham
    Posts
    30
    Thank Post
    3
    Thanked 4 Times in 4 Posts
    Rep Power
    12

    AB Tutor problems

    We're currently trialling AB Tutor v6 on our 2003 terminal servers - it works great until you put a policy on anyone. Once a policy has been put on (and taken off) the server hosting the user loses its domain controller connection and refuses to allow any more connections until rebooted. The sessions already on are fine. Has anyone else had any experience of this? (The policies are not the internet block policies that say they affect the whole server)

  2. #2
    Dom_'s Avatar
    Join Date
    Dec 2008
    Posts
    1,009
    Thank Post
    151
    Thanked 138 Times in 115 Posts
    Rep Power
    56
    Which policies are you trying?

  3. #3

    Join Date
    Dec 2008
    Location
    Nottingham
    Posts
    30
    Thank Post
    3
    Thanked 4 Times in 4 Posts
    Rep Power
    12
    Just the 'Block Website' policy with block all sites set.

  4. #4
    Dom_'s Avatar
    Join Date
    Dec 2008
    Posts
    1,009
    Thank Post
    151
    Thanked 138 Times in 115 Posts
    Rep Power
    56
    Does it let allow all sites but block certain ones, if so I wonder if it's blocking ports...

  5. #5

    Join Date
    Dec 2008
    Location
    Nottingham
    Posts
    30
    Thank Post
    3
    Thanked 4 Times in 4 Posts
    Rep Power
    12
    Just had AB reply - they say it could be that a new version just out may fix it - 6.1.1 just installed for testing.

  6. #6
    meastaugh1's Avatar
    Join Date
    Jul 2006
    Location
    London/Hertfordshire
    Posts
    890
    Thank Post
    69
    Thanked 85 Times in 70 Posts
    Rep Power
    32
    Paul, are you still experiencing the problems since you've applied the most recent update? One of my terminal servers has recently started disallowing users access to the internet but RDP connections and access to fileshares continue to work. We get the erorr in the event logs that no domain controllers can be contacted. I can't ping the terminal server, but the terminal server can ping other devices. The only policy I had applied to the TS was (all) System Logging.

  7. #7

    Join Date
    Dec 2008
    Location
    Nottingham
    Posts
    30
    Thank Post
    3
    Thanked 4 Times in 4 Posts
    Rep Power
    12

    ABTutor

    So far 6.1.1 seems to have fixed it. The symptoms we were getting were that existing sessions carried on but any new attempts got a 'domain does not exist'. The server could be pinged and it could happily ping others. It appeared as if some ports/sockets got blocked. Usually a reboot fixed it, if it din't a deinstall and reinstall of the AB client worked.

  8. Thanks to Paul10k from:

    meastaugh1 (29th November 2009)

SHARE:
+ Post New Thread

Similar Threads

  1. AB Tutor bugs?
    By ChrisH in forum Educational Software
    Replies: 6
    Last Post: 6th June 2008, 09:43 AM
  2. RM Tutor 3
    By onder in forum General Chat
    Replies: 4
    Last Post: 18th March 2008, 03:29 PM
  3. AB Tutor Control
    By meastaugh1 in forum Network and Classroom Management
    Replies: 5
    Last Post: 12th March 2008, 11:16 PM
  4. AB Tutor setting
    By eastlondon in forum Windows
    Replies: 0
    Last Post: 29th September 2006, 11:46 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •